dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1101
share rss forum feed

jeffelkins

join:2012-10-26

[CenturyTel] No internet

I signed up for a Centurylink DSL/Prism trial. I decided to drop the Prism and keep the DSL. All was fine until today, I have no internet. The tier1 support tech tells me that my cisco ddr2200-cl modem DHCP is set-up incorrectly for Non-Prism DSL and she cannot support it, but must send me a new modem. However, If I want to try to "fix it myself" I need to set the vpi to 8 and the vci to 35. Going to the wan setup page I see those settings are already set correctly.

quote:
Broadband Type: DSL
DSL mode: ATM
Broadband Connect Type: MAC Encapsulation Routing (MER)
Encapsulation Mode: LLC/SNAP-BRIDGING
VLAN Mux - Enable Multiple Protocols Over a Single PVC: unchecked
VPI 8 VCI 35 | Madison River: VPI 0 VCI 35
Service Category: UBR Without PCR
Enable Quality of Service: unchecked
Obtain IP address automatically: selected
Obtain default gateway automatically: selected
Obtain DNS server addresses automatically: selected
Enable NAT: checked
Enable Fullcone NAT: unchecked
Enable IGMP Multicast: checked
Enable WAN Service: checked


Anything I can do to get my net working?


Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:5
Do you need to change this? Madison River: VPI 0

I do not know about the config on that MODEM, but there may be other settings that need changing.

Can't CL push you a new config update that set the parameters that they need?
--
"You can observe a lot by watching". Yogi Berra

jeffelkins

join:2012-10-26
VPI 8 VCI 35 is what's currently set (and what the tech said was required) I changed them to VPI 0 VCI 35 just to test. Made no difference so I changed the VPI,CPI values back to 8,35.


billaustin
they call me Mr. Bill
Premium,MVM
join:2001-10-13
North Las Vegas, NV
kudos:5
reply to jeffelkins
When you cancelled Prism, did you keep the 25mb bonded connection, or switch to a 10mb standard connection? You will probably need to get a standard ADSL2+ modem and connect it to the correct line, or get CL to send a tech out to fix it. Another possibility is to try to reconfigure the DDR2200 to operate in single line mode.

jeffelkins

join:2012-10-26
said by billaustin:

When you cancelled Prism, did you keep the 25mb bonded connection, or switch to a 10mb standard connection? You will probably need to get a standard ADSL2+ modem and connect it to the correct line, or get CL to send a tech out to fix it. Another possibility is to try to reconfigure the DDR2200 to operate in single line mode.

Thanks for the replies. I fooled around with the ddr2200 w/o success, so I ended up getting a new modem, a a zyxel pk5001z.

CenturyLink
VIP
join:2009-03-09
Boise, ID
kudos:7
reply to jeffelkins
Hi there, Jeff.

Our escalation team would be glad to help out with anything you're still having trouble with, including the the virtual circuit settings.

Send the details and account info to our group here and we'll talk to you through email: »bit.ly/IArNlt. Be sure to reference this page when you do.

Thanks!
-Doug

jeffelkins

join:2012-10-26
Thanks Centurylink, my problem was resolved with a new modem.
Expand your moderator at work