dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
13
share rss forum feed

LiVE4594
Premium
join:2002-03-03
reply to LiVE4594

Re: [TWC] Modem Problem?

I figured out the login to the modem.

Downstream
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables
1 Locked QAM256 0 609000000 Hz 11.2 dBmV 38.1 dB 0 0

Upstream
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked TDMA and ATDMA 1 2560 Ksym/sec 32000000 Hz 39.2 dBmV
--
AJH Studios, LLC.
www.ajhstudios.com

Fleeced

join:2012-10-06
kudos:2
Your downstream should have 4 locked channels. Is it a 6580 (The only D3 Gateway from Moto TWC supplies ATM). You probably need a modem swap.


mackey
Premium
join:2007-08-20
kudos:14
reply to LiVE4594
Yeah, that power level is way too hot. I was having the exact same problem (anywhere from once a day to once a week the modem would randomly drop offline until I rebooted it) and my power level was also in the +11-12 dBmV range. I bought a 12 dB attenuator from Amazon and it completely eliminated the lock-ups. A 12 dB might be a little too strong for your upstream, so I'd start with something in the 8-10 dB range (like this one).

A new modem will not fix this problem, but it could make it either better or worse depending on how sensitive the new one is to a too high power level.

/M


Jabbu
Premium
join:2002-03-06
Motorola calls for a downstream to be between -15 and +15.
With a 12db atten, you may have killed a separate issue affecting your service, not to +11db downstream level itself.

Fleeced

join:2012-10-06
kudos:2
Yeah +11 is barely out of range. +15 well out of tolerable range and problematic. Your signals aren't great but they shouldn't be causing the issue.