dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2045
share rss forum feed


filch

@184.151.190.x

[Internet] OpenDNS on Bell Fibe

I set up OpenDNS on my Bell Fibe network because I was having random timeouts when accessing mail and sites. I added their IPs to my router and all seemed much improved. Then a day or so later, I could not get anywhere. So I reset the router to obtain DNS service automatically, I assume from Bell's DNS servers and all started working again.

I am not sure if it is pertinent but, I have been trying to configure an Apple Extreme wireless access point in my network because the wireless service on the Fibe modem is not very good. I have set it up both as a range extender and as a new wireless network. Not sure if that would have affected anything.

Any help or comments are greatly appreciated.

Dave



Thane_Bitter
Inquire within
Premium
join:2005-01-20

Which modem/wireless router did Bell issue to you?



DS256
Premium
join:2003-10-25
Markham, ON
reply to filch

FWIW, I had a similar problem with my Rogers Rocket Hub. I wouldn't even work with Rogers DNS's let alone OpenDNS. Rogers tech support solution was to point to Google's DNS servers. Kind of an admission that either DNS processing on the Rocket Hub is flaky and/or their own DNS servers suck.

Another option is to move DNS resolution from the router to your PC. Simply go into the TCP/IP configuration and put the OpenDNS setting in the DNS section rather than automatically getting it from the router.



Filch

@bell.ca
reply to Thane_Bitter

said by Thane_Bitter:

Which modem/wireless router did Bell issue to you?

It is the Sagecom 2864 I believe.

Dave


Thane_Bitter
Inquire within
Premium
join:2005-01-20
Reviews:
·Bell Sympatico

I would try letting the Apple Extreme handle the PPPoE login (ie bridge mode), just clear out all the login settings on the Sagecome and turn off its Wi-Fi as well. By doing so you can configure the DNS servers of your choice in the Apple Extreme, and Bell's hardware will not be intercepting and mangling DNS requests.



filch2

@bell.ca

Well this leads to another can of worms ... maybe. I want my Apple Extreme to handle all the PPPoE connections but to do this, I have to put the Sagecom is bridge mode ... do I not? And Bell does not want to hear about it. They told me to call Sagecom but they won't support it. I am also concerned about screwing my TV connection when I do this? You are saying that if I simply remove the PPPoE connection information from the Sagecom and put it in the Extreme, that will work so that it is the Extreme handling the connection and the DHCP clients? Will that botch the TV signal?

Dave


Bplayer

join:2012-06-28
Thornhill, ON

You do not have to put the sagemcom in bridge mode, and if you did then the PVR apps would not work. Both the sagemcom and the AE can do PPPoE at the same time. Just turn off wireless on the sagemcom.



kibosh

join:2010-12-16
Whitby, ON

If you just turn off the wireless on the Sagemcom won't you run into double NAT issues?

I have Fibe TV but would like to use my own router as well but I am a little unsure how to accomplish this without messing the TVs up.


Bplayer

join:2012-06-28
Thornhill, ON

You will only impact the FibeTV if you turn that service off in the sagemcom.

If wireless is turned off it just means that a second signal is not being broadcast. I have been running in this configuration for months.