dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2745
share rss forum feed

Mystiky4

join:2006-03-15
New York, NY

Netgear R6300 + Actiontec MI424WR Rev. I problems-not again!

Click for full size
R6300 Config
Click for full size
MI424WR Config 1
Click for full size
MI424WR Config 2
I am totally shocked, but after running my setup for 6 months with no problems on my Netgear WNDR3800, I just tried upgrading to the R6300 and same nonsense is happening as when I tried to run the WNDR4500 with the + Actiontec MI424WR Rev. I about 8 months ago.

You can read everything you would ever want to know about my drama in great detail here:

»Actiontec MI424WR Router Revision I - bug/problem ?!

The bottom line is that after 48 hours, internet pages start to load very slowly (if at all), graphics are missing and the only solution is to cold-reboot the Actiontec MI424WR Rev. I. No matter if I try to reboot the R6300 or Windows 7, until I reboot the Actiontec MI424WR Rev. I, nothing is resolved.

For the record:

When I "upgraded" to R6300 from WNDR4500, I reset the Actiontec MI424WR Rev. I to factory defaults and then re-set everything from scratch. I am running the Netgear R6300 in AP Mode.

For the 48 hours it works PERFECTLY for video streaming, internet surfing, etc...

I upgraded my Netgear R6300 to the latest firmware and that did not solve anything.

What could be wrong?! I don't want to spend abother 6 weeks trying to figure it out.

Mystiky4

join:2006-03-15
New York, NY
It seems like I have found the "solution", which I will re-confirm later this week.

After resetting to (factory) default both the Netgear R6300 + Actiontec MI424WR Rev. I, allowed the Netgear R6300 to remain on 10.0.0.1, and did NOT enable the "Other Operations Mode" inside the Netgear R6300 setup up menu, located at ADVANCED | WIRELESS SETTINGS. I just left it unchecked. This is when checked, you can select AP Mode on or off.

The Netgear R6300 was assigned an IP address of 192.168.1.10 inside the Actiontec, and I DMZ'ed that address inside the Actiontec. So all of my devices connected to the Netgear R6300 are getting the assignments of 10.0.0.x (either wifi or ethernet connected).

I also changed the default DHCP range inside the Actiontec to 192.168.10 - 254 and of course turned OFF the wifi inside the Actiontec.

My network stayed up for 90+ hours, and just to make sure, I cold rebooted everything 60 hours ago and it seems to be still working. The magic point for me was 48-52 hours, as that's when things would start going bad and soon enough would grind to a halt.

So the bottom line, let the Netgear R6300 set itself up and dont try to select the AP Mode or try to assign it a different LAN addrress than the default 10.0.0.1 that it gets upon initialization. Just let it stay in default, as I guess it selects whatever it needs automatically.

For the record, Netgear R6300 is using firmware version: R6300-V1.0.2.36_1.0.28
Actiontec MI424WR Rev. I is connected to the FIOS box via its WAN port with its WiFi DISABLED
Netgear R6300 is connected from its WAN port to the Actiontec LAN port
Actiontec is on 192.168.1.1
Netgear is on 10.0.0.1 (LAN port settings)
Actiontec has the DHCP range of 192.168.1.10 thru 254
The Netgear R6300 is shown on Actiontect's devices list as 192.168.1.10
Inside the Actiontec MI424WR Rev. I "Security" screen, I have DMZ'ed address 192.168.1.10

Hope this helps someone down the line!

Mystiky4

join:2006-03-15
New York, NY
A quick note to confirm that my situation is still fully stable, even after not resetting the Actiontec for over 221 hours.