dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1651
share rss forum feed

yarmock

join:2012-10-30
Oberlin, OH

Issue with CentruyLink Connection freezing

Hello members,

I have an interesting story for you guys. Its a long read but I really need the help!

Let me preface this by saying this is an issue that has been bothering me since we got their service. They are the only provider with high speed internet where I live so we had to get them and have to keep them until we move. I really want to get this resolved, and have been doing some research but thought that there is someone way more knowledgeable in DSL technology to help me.

---------------------------------------------------------------------------------- ---------------------------------------------------------------------------------- ---------------------------------------------------
Here are the computers and networking equipment in my house.

2 Desktop PCs running Win 7 Ultimate 64 bit both wired connections
iPad 3 running iOS 6
2 EVOs running CM7
1 EVO 3D stock
1 iPhone 4 stock
DirectV DVR, (but i never use the cinema so its not really using internet as far as I can tell)
Xbox 360 (runs wired or wireless depending on where its at)

ZyXel 660r-F1 Modem (from centurylink)
Linksys e3000 router
D-Link WBR-2310 (being used as a second router/AP to give off a wireless signal in our living room that the Linksys signal cant reach)
---------------------------------------------------------------------------------- ---------------------------------------------------------------------------------- ---------------------------------------------------

Now for the issue. The problem is our connection FREEZES/STALLS for about 15-30 seconds. It doesn't happen on a schedule, it just seems to do it when it wants. Can be 5 times an hour, can be 20 times an hour. When I say freeze/stall I mean a download will stop, YES stop. I can look at the Firefox download box and see it stuck at 1.2MB/s for 15-20 seconds and the downloaded portion not increasing during that time, nor the percentage going up.

After the freeze/stall ends, it picks up where it left off 20 seconds ago and continues on. Depending on file size and how badly it wants to piss me off it can happen 10 times during a download (I once tried to download Ubuntu, its around 600MB, it kept freezing every 30 seconds for 10 seconds, making a 1 minute download take 15+).

Now because i want to make sure it just isn't Ubuntu.com or whatever site i happen to be downloading a file from, i also run a ping test on the same PC while attempting to download the file. It times out for the exact amount of time the download is frozen for.

And to be sure it isn't that PCs NIC or something software related on the PC, I also run the ping test on my other PC in the other room. Same thing happens on that PC.

If I try to load a webpage during this time, it just tries to load the page until the connection stall ends. Then it works fine. I have tested this on both PC's, my iPad, and my HTC EVO 4G smartphone. None of them could access any website. Also my iheartradio stops streaming until the stall ends.

I have tried direct connecting my laptop(which i no longer have) to the modem. And still had the same issue. The technician was standing right behind me with his jaw on the floor. He had no idea what was happening. Or how to fix it.

I have had 5 or 6 techs out, with one scheduled for Nov 6th. None of them could help me out. They replaced the modems, tested the NID outside, and all left saying the my speeds are within reason and that they would look into the DSLAM, or whatever the brick building across the street from me is, for problems with my setup. Even after seeing my connection freeze multiple times in front of them.

They have reprovisioned me twice, lowered me down to 5Mb service, then back up to 10Mb. Not sure what else they have done in that building.

Now I have always thought that the jack in the house was bad. It was installed years before we moved in, and only used for telephone service before we moved in. They want $85 to install a new one.

I have also thought that we are too far away form the Central Office for reliable service. I'm not exactly sure where the CO is, but I'm pretty sure its in a town called Vermillion roughly 10 miles north of us. I have seen other centurylink buildings sprawled throughout. Like the one across the street from us. But that one is only about 5x5 ft maybe a little bigger. There is another one about 4 miles northeast of us as well. That is about the size of a small motor home.

They have never told me where the Central Office is, but one tech gave me a hint and I drove to vermillion and its a large building with centurylink logo and lots of equipment inside. So I'm pretty sure that's it.

To say I have exhausted every tool at my disposal is an understatement. The only thing I'm not aware of how to do is how to monitor the connection when nothing is actually accessing the internet. Like is there a program I can download on my PC that runs in the background to try and catch these connection stalls?

So that's my story. I am coming to you guys for help. We have never had DSL before so the terminology is still newish to me. I get the basics. Also i have tried 3 routers, and 3 modems and still had the same problems. Any device(laptop, iPad, desktop) that anyone brings to my house experiences this issue. So its not me being crazy or having malware on mine.

What do you guys think? bad jack inside my house? Am I too far away from CO? Or possibly something else? I am not at home right now, so I cant check out anything specific to my router or network unless I Remote in. Also I am not sure what tech they use to connect us ASDL, ASDL2, ASDL2+, again as Im not home I cant get that info right now. Maybe someone knows, but I dont want to give out my location.

Thanks you guys!



rstrickland

join:2001-06-22
Clinton, NC
Reviews:
·CenturyLink

I have just a few basic questions...
1. Is your P-660 series modem in bridged or routing mode? Basically is it giving your router a WAN IP address of 192.168.X.X or something like 71.55.X.X or anything else?
2. What are your line stats? If you are on a 10Meg package, but your tech said the CO was in the next town you are on a remote terminal that has a fiber feed or multiple T-1's/T-3's. You mentioned a brick building across the street... could be you are right at the remote terminal. Your line stats will help clarify this.
3. Have you ran a speed test? Are you getting close to 10 Meg, and what is your modem sync rate? It should be above 10 Meg.


th3orydot

join:2011-07-24
Rileyville, VA
reply to yarmock

I have the same exact problem. Different modem though..



Match8

join:2009-03-14
Hayward, WI

I have the same issue, but I have a Verizon Westell 6100 modem.


CenturyLink
VIP
join:2009-03-09
Boise, ID
kudos:7
reply to yarmock

yarmock,

Our team would like to address these service issues with you. Please contact us using the link »t.co/lm5JYoPO or email talktous@centurylink.com When responding please include a reference from this post.

Regards,
Patti
CenturyLink Help Team