dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2
share rss forum feed

Mces97

join:2007-04-10
Oakland Gardens, NY
reply to buckweet1980

Re: Superfast 150/65 service!! err.. no :)

I was just gonna make a new post about this, but I see people also have this issue. I am in queens ny. Last night I saw speeds at 50Mb/s down, and normal upload speed on my 150/65. Now I am seeing only like 15Mb/s down. Im sure Verizon is aware of the problem and going to fix it.


RolteC
0h

join:2001-05-20
Fresh Meadows, NY
kudos:1
Finally got to a hotel with good speeds. Remoted back into my machine at home and my 150/35 line is only testing at 12/68

eddie12390

join:2012-10-31
Pittsburgh, PA
Just wanted to chime in on this. I am located in Pittsburgh, PA and I am currently subscribed to the "basic" 15/5 service. We were having speeds where we were literally lucky to be downloading at 30 KB/s and the tech said he had no clue what was wrong. Once a night had passed, everything had suddenly returned to normal and we were actually getting slightly faster speeds than normal. They were not able to explain why this had happened.

Mces97

join:2007-04-10
Oakland Gardens, NY
Hopefully Verizon can fix this as fast as they can with all the damage that probably occurred. Not sure if this was hurricane related as I see people had problems before the hurricane, but I was on hold for like 20 minutes, then on the phone for another 20 to finally be told it looks like its somewhere on Verizon's end. Weird that my upload speed is maxing out at 65Mb/s, but download is only 10Mb/s, when it should be 150

buckweet1980

join:2011-12-31
Allen, TX
reply to eddie12390
said by eddie12390:

Just wanted to chime in on this. I am located in Pittsburgh, PA and I am currently subscribed to the "basic" 15/5 service. We were having speeds where we were literally lucky to be downloading at 30 KB/s and the tech said he had no clue what was wrong. Once a night had passed, everything had suddenly returned to normal and we were actually getting slightly faster speeds than normal. They were not able to explain why this had happened.

What area are you in?? Also when did it get corrected? I am in the Mount Troy area just north of downtown..

To reiterate my issue was NOT related to the hurricane.. I was getting major packet loss just to my first hop router days before the hurricane hit.

Mces97

join:2007-04-10
Oakland Gardens, NY
Internet seems to have been brought back up to full speed. Last night jumped to about 75Mb/s, now seeing about 130Mb/s. Happy with that for now

buckweet1980

join:2011-12-31
Allen, TX
speed is nice..

i keep thinking that this 150meg circuit is total overkill (it really is), but being even being on the LTE connecting getting 1MB/sec was slow to me :P

eddie12390

join:2012-10-31
Pittsburgh, PA
reply to buckweet1980
said by buckweet1980:

said by eddie12390:

Just wanted to chime in on this. I am located in Pittsburgh, PA and I am currently subscribed to the "basic" 15/5 service. We were having speeds where we were literally lucky to be downloading at 30 KB/s and the tech said he had no clue what was wrong. Once a night had passed, everything had suddenly returned to normal and we were actually getting slightly faster speeds than normal. They were not able to explain why this had happened.

What area are you in?? Also when did it get corrected? I am in the Mount Troy area just north of downtown..

To reiterate my issue was NOT related to the hurricane.. I was getting major packet loss just to my first hop router days before the hurricane hit.

I live on Spring Garden. We were having pretty much the same issue it seems.

buckweet1980

join:2011-12-31
Allen, TX

1 edit
said by eddie12390:

said by buckweet1980:

said by eddie12390:

Just wanted to chime in on this. I am located in Pittsburgh, PA and I am currently subscribed to the "basic" 15/5 service. We were having speeds where we were literally lucky to be downloading at 30 KB/s and the tech said he had no clue what was wrong. Once a night had passed, everything had suddenly returned to normal and we were actually getting slightly faster speeds than normal. They were not able to explain why this had happened.

What area are you in?? Also when did it get corrected? I am in the Mount Troy area just north of downtown..

To reiterate my issue was NOT related to the hurricane.. I was getting major packet loss just to my first hop router days before the hurricane hit.

I live on Spring Garden. We were having pretty much the same issue it seems.

Yeap, next door to me pretty much Chances are you were on the same card as me.