dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2
share rss forum feed


stinkyboots

@wildblue.net
reply to wm4bama

Re: [WildBlue] after 6.5 years, FAPPED for the first time, and i

Please reread my post, I know it's boring and the grammar is poor. I said it was not working at all/usable on the night of the 29th when I shut down. He told me it happened on the 29th, right when I was checking it. And I said before I started downloading anything at all on the 30th it was not working. The 30th has been free, this has been discussed before, and other customers have reported it as well. SOME customers. I have downloaded "gigs" in updates, it does not count, period. Plus, I canceled my update plans because it does not work. I used a total of 10 megs yesterday. By not counting I mean not counting, period. I have also monitored my usage, their usage, and compared. The fact that it doesn't work for you does not disprove the fact that it DOES work for me and others, and has for a number of years. I am not ignorant on this subject, nor am I lying, thanks.

"has never given "free" usage on the 30th, and can't swear they do on the 31st"
If you say I don't know what I'm talking about, better say it to this guy too, because it has done this before this time, and since. EVERY SINGLE TIME.
»Re: FAP: is it 70 or 80?

I saw it going up to 7050, and down from 7050, within an hour both sides of that. Accounting for all of my usage on the 29th and 28th and even the 27th, allowing for 24 hours, there is no way I went over. Can I prove it, no. I just have logs on the only devices connected, plus I know what I did those days. There is no doubt in my mind the issue occurred on their end.