dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
21
share rss forum feed


Kenster

@comcastbusiness.net
reply to Kenster

Re: Frequent Disconnects and reconnects

Dear Diary:

Still acting up even while connected directly to the NID. Since it takes about 12 hours after I unplug the modem and let it sit (or cool down) I'm thinking the modem is overheating.


GCL

@qwest.net
I am/was having the exact same issue. For me it was the CRC errors were incrementing. What I found was that just before the DSL dropped the SNR downstream would drop to below 2dB.

I also had a line tech come out and he cleaned up the lines and increased my DSL speed. He saw no errors on the line.

I also found that if I unplugged my C1000A the problem would go away for a time. The longer it ran the more frequent the DSL dropping became to a point.

I searched around and could not find a good post about this and so I figured I better replace the modem and see what happens. I just installed the very same modem C1000A. The first thing I noticed is that my downstream SNR was 14db. On my old modem the best I saw was 9db. The new modem has been installed for about 1hr and so far no CRC errors and my SNR is between 12 and 14db.

I am pretty convinced that this is an issue with the ActionTec C1000A. I looked for updated firmware but I was running the latest. I would recommend giving them a call. It is possible they have a component issue.

CenturyLink
VIP
join:2009-03-09
Boise, ID
kudos:7
reply to Kenster
Kenster,

Our team would like to help resolve the service issues you are experiencing. Please send account & contact info to us »t.co/lm5JYoPO or email talktous@centurylink.com Make sure to include something about this post so we may identify you properly.

Regards,
Patti
CenturyLink Help Team