dslreports logo
    All Forums Hot Topics Gallery


how-to block ads

Search Topic:
share rss forum feed

Ferrous Phallus

Southfield, MI

2 edits
reply to dnoyeB

Re: Destination unreachable, USG20 confused

Yes. As you can see in the log however, the USG is rejecting the packet claiming there is no host. This has nothing to do with the DNS. But indeed I tried several. I should also add that this same transaction works fine over my cellular network. i.e. without the USG20.


"Then said I, Wisdom [is] better than strength: nevertheless the poor
man's wisdom [is] despised, and his words are not heard. " Ecclesiastes


Bountiful, UT

1 recommendation

Could this have anything to do with the DNS load balancing option in the router?

I have DNS load balancing turned off. And on the page mentioned above for domain zone I have three entries: 1); 2); and 3) Default which is set at & I don't use those settings for my LAN connectios though... Because in DHCP settings of the ethernet connection my computer is attached to I have DNS settings set to custom defined and have the same listings as above, so that my computers are all given the actual DHCP server addresses instead of using the LAN IP address of the Zyxel to handle DNS queries.

If your computers are given the IP address of the Zyxel for DNS queries perhaps you could try setting things up similarly to how I have them set up, at least for testing purposes. It should work either way, though, unless there's some other setting not allowing the connection. Have you tried turning the firewall in the device completely off just for testing?