dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
8
share rss forum feed

sharkyyoung
Premium
join:2012-03-15
Reno, NV
reply to monicakm

Re: Gen 4/Two Weeks and...

I read somewhere on the hughes community that someone in Texas was having problems today, so I know you don't like this but you should call support to see whats happening.

monicakm

join:2005-03-12
Grand Saline, TX
Was it me?
TS will be my last resort.
I was just about to restart/reboot the system.
Don't see a soft and hard reboot. Only a
"reboot terminal" option and "reset MBX".
No idea what the latter is.

monicakm

join:2005-03-12
Grand Saline, TX
Resetting the terminal didn't work.
Would someone please tell me what
"reset MBX" is?
Thanks

sharkyyoung
Premium
join:2012-03-15
Reno, NV
monicakm
unless this is you Gen 4 Problem being really slow this morning this is on the hughes forum from east texas.

TexasRebel

join:2011-05-29
Edgewood, TX
Yeah I noticed the slowness as well.. Anyone in NorthEast Texas is going to be on Beam #44. Signal is great, so the problem is likely at the gateway, which if I was told correct information, is located in Montana.

I don't understand who the hell planned these Gateway and Downlink Beam associations, but I think I could have done a better job.

I would've put the Gateways for southern located beams in states like West Texas and New Mexico due to the drier climates and very little cloud cover.

What happens if Montana gets hit with a blizzard and the Gateway goes down??


C0RR0SIVE88

@direcway.com
The system would most likely re-direct traffic to an available gateway if it absolutely had to.

monicakm

join:2005-03-12
Grand Saline, TX
Everything seems to be back to normal today. How about you TexasRebel?

TexasRebel

join:2011-05-29
Edgewood, TX
it's ok I suppose.. could always be better with getting the advertised speeds..

monicakm

join:2005-03-12
Grand Saline, TX
That's a given But are you browsing at the same rate you were before the slow down? Speakeasy shows my download speed about 1/3 of what it usually is tho. Same site the installer used. 3.54, 7.07, 3.17, 1.36, 2.23 (Mbps)
Uploads were around .10Mbps NOT so good! Glad I haven't signed off on the BBB/Hughes response yet.

TexasRebel

join:2011-05-29
Edgewood, TX

1 edit
are you using the Seattle server when using Speakeasy.net??

we in North Texas all are on the same beam 44 and it's Gateway is in Montana. Where in Montana I don't know, but Seattle is the closest large city for a very large fiber connection to the Internet backbone.

either Speakeasy is lying or it's more accurate than HN's speedtest.

I'm seeing at or just over 15Mbps on the downstream. The upload just barely hits 1Mbps.

Got this massive storm passing overhead now.. Speed and Signal look good so far..

monicakm

join:2005-03-12
Grand Saline, TX

1 edit
No, I was using the Dallas server. I'll try with the Seattle one. Why wouldn't the one closest to you be the one to use?
Massive storm is overhead here too. LOVE storms! The louder and flashier the better Looking at the radar, it's just now on top of us. No rain here so far. System is still up working well.

So when were you getting the 15Mbps downloads? Which plan.
I just tested (with storm overhead, but no rain) Dallas and Seattle
Seattle .85Mbps down, 1.46, 2.69,
Dallas 1.96Mbps down, 1.24, .66
TestMy 2.9Mbps down (sigh)

TexasRebel

join:2011-05-29
Edgewood, TX
I'm on PowerMax for the 20GB..

With satellite, your distance to Dallas doesn't matter. It's the gateway that talks to the closest internet hub and then it's routed back over the satellite to your modem. Our gateway is in Montana. Seattle is closer to Montana than Dallas. It's not so much the distance, but the `hops' it has to make to get to Seattle, which is 1 or 2.

If you got such great signal, and you're getting such low speeds, it's either your router or PC.

monicakm

join:2005-03-12
Grand Saline, TX
Those tests were taken during the brief storm. Testing again...8.95Mbps down, 8.41, 8.09, 9.35, 9.51. I'm on the Power Plan. Funny thing tho during the storm, once the modem came back up, with these pitiful download speeds my browsing was fast. Signal strength is 155

TexasRebel

join:2011-05-29
Edgewood, TX
Next time you observe slowdown. Look at your modem page, and copy and paste the Diagnostic Code you see.

I noticed some slowdown tonight and I was getting a code that referenced to uplink errors.

I wonder if you are seeing the same code when you get slowdown??