dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2487
share rss forum feed


Darknessfall
Premium
join:2012-08-17
kudos:6
Reviews:
·Frontier Communi..
·Comcast
·AT&T U-Verse

Shoud I Be Worried?

I have been getting some errors in my system logs every couple of days. I was wondering if these were normal to see every few days.
This is from the 30 days of logs.

1)No Ranging Response received - T3 time-out

2012/10/29 12:13:47

critical

2)DHCP RENEW WARNING - Field invalid in response v4 option

2012/10/29 06:24:34

error

3)No Ranging Response received - T3 time-out

2012/10/23 09:51:03

critical

4)DHCP RENEW WARNING - Field invalid in response v4 option

2012/10/21 09:52:19

error

5)No Ranging Response received - T3 time-out

2012/10/20 07:24:04

critical

6)DHCP RENEW WARNING - Field invalid in response v4 option
2012/10/17 02:34:45

error

7)No Ranging Response received - T3 time-out
2012/10/13 19:09:05

critical

8)DHCP RENEW WARNING - Field invalid in response v4 option

2012/10/09 13:03:51

error

9)No Ranging Response received - T3 time-out

2012/10/06 18:40:40

critical

10)DHCP RENEW WARNING - Field invalid in response v4 option
2012/10/06 01:03:46

error

11)No Ranging Response received - T3 time-out

2012/10/05 02:50:45

critical


Darknessfall
Premium
join:2012-08-17
kudos:6
Reviews:
·Frontier Communi..
·Comcast
·AT&T U-Verse
Last 90 days: Only seems to include 8/25/12 - 9/3/12

1)SYNC Timing Synchronization failure - Loss of Sync
2012/09/03 06:37:21

critical

2)No Ranging Response received - T3 time-out0;

2012/09/02 23:56:20

critical

3)DHCP RENEW WARNING - Field invalid in response v4 option

2012/09/02 13:35:16

error

4)No Ranging Response received - T3 time-out

2012/09/02 10:45:58

critical

5)DHCP RENEW WARNING - Field invalid in response v4 option;

2012/08/30 01:35:10

error

6)No Ranging Response received - T3 time-out

2012/08/29 16:40:19

critical

7)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out

2012/08/25 15:02:10

critical

8)Lost MDD Timeout

2012/08/25 15:01:54

warning

9)SYNC Timing Synchronization failure - Loss of Sync

2012/08/25 15:01:50

critical

10)SW download Successful - Via Config file

2012/08/25 14:39:36

notice

11)SW Download INIT -

2012/08/25 14:36:26

notice


Darknessfall
Premium
join:2012-08-17
kudos:6
Reviews:
·Frontier Communi..
·Comcast
·AT&T U-Verse
Click for full size
Anyone ? Stats posted in case someone would need them.


Johkal
Cool Cat
Premium,MVM
join:2002-11-13
Happy Valley
kudos:10
Are you having any connection issues?


Darknessfall
Premium
join:2012-08-17
kudos:6
Reviews:
·Frontier Communi..
·Comcast
·AT&T U-Verse

1 edit
Not really except for weird upstream speeds. Whenever I run a speedtest or upload something it seems to keep jumping up and down and likes to get "Stuck" in the low 3 Mbps speeds during powerboost when I got that 2nd upstream channel three or two weeks ago.


Darknessfall
Premium
join:2012-08-17
kudos:6
Should also note that when I upload something my download speeds get a little funny and my jitter goes crazy. Packet loss also goes along with that.


dmk08809

join:2001-09-08
Clinton, NJ
Reviews:
·CenturyLink
·Vonage

1 edit
Sounds almost exactly like the problem I'm having! I get unicast ranging errors in my modem log the same time latency/jitter goes through through the roof, pings timeout, and various applications such as VoIP, Skype, gaming and remote desktop access (via Citrix) fail or 'pause'. Conection drops for perhaps 4-6 seconds then goes back to normal but now it happens every 2-5 minutes which is more than just a simple nuisance.

Sun Nov 04 22:48:51 2012 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
[...bunch snipped...]
Sun Nov 04 19:21:02 2012 Warning (5) TEK Invalid - Invalid Key Sequence Number;CM-MAC=00:1c:7b:xx:...
Sun Nov 04 19:21:02 2012 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...

A second tech dispatch scheduled for tomorrow. Service was installed in September when things worked great for about 5 weeks and we were delighted. The past 4 weeks have been inconsistent at best, forget about doing anything interactive online such as voice or gaming. ComcastSteve has been engaged so we'll see what if anything that brings to bear on the situation.

Here are my signals (Zoom 5341J):

Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables
1 Locked QAM256 8 693000000 Hz 11.1 dBmV 41.4 dBmV 0 0
2 Locked QAM256 1 651000000 Hz 9.4 dBmV 41.3 dBmV 0 0
3 Locked QAM256 2 657000000 Hz 9.8 dBmV 41.4 dBmV 0 0
4 Locked QAM256 3 663000000 Hz 9.9 dBmV 41.4 dBmV 0 0
5 Locked QAM256 4 669000000 Hz 10.1 dBmV 40.9 dBmV 0 0
6 Locked QAM256 5 675000000 Hz 10.7 dBmV 41.3 dBmV 0 0
7 Locked QAM256 6 681000000 Hz 10.7 dBmV 40.4 dBmV 0 0
8 Locked QAM256 7 687000000 Hz 10.9 dBmV 40.5 dBmV 0 0

Total Correctables Total Uncorrectables
0 0

Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 8 5120 Ksym/sec 29400000 Hz 35.0 dBmV
2 Locked ATDMA 7 5120 Ksym/sec 36200000 Hz 36.0 dBmV
3 Locked TDMA and ATDMA 9 2560 Ksym/sec 22000000 Hz 34.5 dBmV
4 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV

*sigh*

[edit: obfuscated MAC address]


Darknessfall
Premium
join:2012-08-17
kudos:6
Reviews:
·Frontier Communi..
·Comcast
·AT&T U-Verse
Click for full size
My signals seemed to have changed over night..

It has never changed this much before .


EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:10
reply to Darknessfall
FWIW, they only changed within 2-3 dB which is a perfectly normal daily fluctuation and they are well within spec.

You could call in and ask what your uSNR (upstream Signal to Noise Ratio) figure is. This can't be read at the modem. It should be at least 30 dB, and the higher the better. There may be an intermittent noise ingress issue in the return path.