dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
876
share rss forum feed

JJ_GTA
Premium
join:2009-04-01
Ontario

[Anveo] SIP Offline

Looks like there is an Anveo burp. I see a bunch of red SIP Offline device messages for multiple accounts. Some Obi and some IP phones.


Mango
What router are you using?
Premium
join:2008-12-25
www.toao.net
kudos:12

We're online here, with both sip.anveo.com and sip.ca.anveo.com.


JJ_GTA
Premium
join:2009-04-01
Ontario
Reviews:
·voip.ms
·Anveo
·TekSavvy Cable

I see things back online too. A short burp.

Interesting that I noticed it on multiple accounts with different locations and all the SIP devices red.

I guess I should turn on SIP alert to see if it happens again and watch the duration. I just happened to trip over it.


grand total

join:2005-10-26
Mississauga
kudos:2
Reviews:
·Anveo
·VMedia
reply to JJ_GTA

said by JJ_GTA:

Looks like there is an Anveo burp. I see a bunch of red SIP Offline device messages for multiple accounts. Some Obi and some IP phones.

I suspect not. Some weeks ago I reported this problem to Anveo. The status indicator on the dashboard says that a device is offline but it is registered and can receive calls. This anomaly usually only lasts until the device is due to register next.

Usually support is good, but on this occasion via Live Chat they missed the mark and were only interested in having me check my configuration.

Have you also noticed that the clock on the status indicator is an hour slow? This has happened since clocks (in London UK) went back an hour last week. I reported it, again via Live Chat, leaving a message and no response.
--
DPC3825 (bridged mode) - WRT610N + Tomato - Panasonic KX-TGP500 - Asterisk 1.8.11.0 with Asterisk GUI on Virtual Server
Anveo - Voxbeam - Numbergroup - Callcentric - VoIP.MS - Localphone - UKDDI

userofdsl

join:2000-07-31
Brighton, MA

I posted here a week or so about the spurious offline indication/alerts. Have not contacted them about it.


neftv

join:2000-10-01
Broomall, PA
reply to JJ_GTA

Glad I am not paying that extra 2.99 to get SIP alerts because I bet it would be going crazy sending false positives. I better not start.



XCOM
digitalnUll
Premium
join:2002-06-10
Spring, TX
Reviews:
·ObiVoice
·flowroute
·Comcast
·voip.ms
·Callcentric

said by neftv:

Glad I am not paying that extra 2.99 to get SIP alerts because I bet it would be going crazy sending false positives. I better not start.

Funny that you mention that.... I have it setup and for the whole afternoon I was marked off line but register and I did not received an email. Maybe a bug... I also open a thread about it.
--
[nUll@dcypher ~]$

JJ_GTA
Premium
join:2009-04-01
Ontario

Glad it's not just me

I never did check to see if the phone was online or not. I just noticed all the red lights on the dashboard for multiple accounts.



hmishra
Premium
join:2006-01-04
Flower Mound, TX

said by JJ_GTA:

Glad it's not just me

I never did check to see if the phone was online or not. I just noticed all the red lights on the dashboard for multiple accounts.

Actually, I did check that my Obi had not lost registration and was also able to successfully make AND receive call even though SIP status indicated offline on Anveo portal. Moreover I opened a support ticket and got a reply saying it is a known issue and they are looking into it.

userofdsl

join:2000-07-31
Brighton, MA

said by hmishra:

I opened a support ticket and got a reply saying it is a known issue and they are looking into it.

Thanks.

It would be helpful for their customers for Anveo (and other companies) to have a web site section listing known issues they are working on.


XCOM
digitalnUll
Premium
join:2002-06-10
Spring, TX
Reviews:
·ObiVoice
·flowroute
·Comcast
·voip.ms
·Callcentric

said by userofdsl:

said by hmishra:

I opened a support ticket and got a reply saying it is a known issue and they are looking into it.

Thanks.

It would be helpful for their customers for Anveo (and other companies) to have a web site section listing known issues they are working on.

+1
--
[nUll@dcypher ~]$

grand total

join:2005-10-26
Mississauga
kudos:2
reply to hmishra

The website is saying my phone has not been registered for almost an hour now. It is and I can receive phone calls.

Not only that, the website keeps timing out and asking me to log in again.


JJ_GTA
Premium
join:2009-04-01
Ontario
reply to XCOM

+2


anveo
Premium
join:2010-02-08
kudos:2
reply to JJ_GTA

We are working on SIP Status indicator issue »www.anveo.com/serviceupdates.asp