dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed

Bplayer

join:2012-06-28
Thornhill, ON
reply to OverrRyde

Re: [Internet] Help setting up Sagemcom + DDWRT 2nd router

Connect a LAN cable from one of the LAN ports of the sagemcom to the WAN port of the second router. Then log into DDWRT and adjust the configuration for PPPOE and DNS settings.


OverrRyde

join:2007-04-10
Waterdown, ON
Hmm tried that and it wouldnt connect for some reason. Would that still work if im using a powerline adapter between both routers?

Bplayer

join:2012-06-28
Thornhill, ON
Reviews:
·Bell Fibe
It should. Are there lights on your DDWRT modem that indicate the WAN is getting a signal?

Also try plugging your PC into the end of the powerline adapter that you connected to the DDWRT (instead of plugging it into the DDWRT). If the PC indicates connectivity then something is wrong with your DDWRT settings.


OverrRyde

join:2007-04-10
Waterdown, ON
Reviews:
·Start Communicat..

2 edits
said by Bplayer:

It should. Are there lights on your DDWRT modem that indicate the WAN is getting a signal?

Also try plugging your PC into the end of the powerline adapter that you connected to the DDWRT (instead of plugging it into the DDWRT). If the PC indicates connectivity then something is wrong with your DDWRT settings.

Yes, WAN light was on. The only other thing maybe i can think of just now is that it needs to be on the same ip range as the Bell router? When i reset the ddwrt ti gets the default 192.168.1.1 but the bell router is on 192.168.2.1 and gives out ip's from 192.168.2.10 to 192.168.2.254

Not sure if that matters

EDIT: other than what i mentionned above, do i need to change anything in the sagemcom side of things? I notice that under network option int he sagemcom it's under VLAN, should that be changed to PPPOE or does not matter for what i am trying to accomplish?

I really hope to get this to work today and be done with! lol

Bplayer

join:2012-06-28
Thornhill, ON
My sagemcom ip address is 192.168.2.1 and my Tomato router is 192.168.1.1 just like your.

No idea where you are seeing VLAN or PPPoE.


OverrRyde

join:2007-04-10
Waterdown, ON
Reviews:
·Start Communicat..
here is where i see it, i though i saw VLAN somewhere but i might be confused with another post somewhere, ive been browsing so much trying to figure it out! lol