dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2
share rss forum feed

wideglide36

join:2003-11-08
Altoona, PA
Reviews:
·voip.ms
·Future Nine Corp..
reply to crazyk4952

Re: Voip issues? Just can't win

crazyk,

Thank you very much. Thanks for the detailed instructions. That's exactly what I needed. I'm not sure I would have figured that out without your help.

I'm sure I'll be needing more help in the future.

Thanks for helping.....


crazyk4952
Premium
join:2002-02-04
united state
kudos:1
Glad to help.

wideglide36

join:2003-11-08
Altoona, PA
Reviews:
·voip.ms
·Future Nine Corp..
said by crazyk4952:

Glad to help.

Thanks, Maybe you could help with some other issues I'm having.

First one: I set up my ring group as you advised. I have my main account: Checked. I have forwarding, my Voip.ms number: Checked. I have forwarding, Home: Unchecked.
I have forwarding, Cell: Checked. The routing is set up correctly under manage DID's.

When I tested this set up by using my home phone to call my Voip.ms number, it immediately goes to voicemail. Don't want that. Why would it do that? Under routing it is supposed to go to my ring group.

Same test, only unchecking my Voip.ms number and making sure to set things properly in manage DID's, using my home phone to call my Voip.ms number, only my cell rings.

I am still trying to figure out how to set it up so that when a call comes in, I can set it to ring the phones in my ring group.

Right now it doesn't seem to be doing what I have set up.

Unless I'm missing something and that's entirely possible.

Thanks

PX Eliezer70
Premium
join:2008-08-09
Hutt River
kudos:13
May be a silly question, but does the dashboard show your home phone as registered?

And the DID routing is set to [ring group]?

And you don't have your DID sent to Do Not Disturb?

wideglide36

join:2003-11-08
Altoona, PA
Reviews:
·voip.ms
·Future Nine Corp..
said by PX Eliezer70:

May be a silly question, but does the dashboard show your home phone as registered?

And the DID routing is set to [ring group]?

And you don't have your DID sent to Do Not Disturb?

Hey PX

That's a yes to all three. The dashboard is showing my Voip,ms phone as being registered and under "manage DID's" it first routs to my ring group.

I didn't even see where you could set it to Do Not Disturb and I've been looking around for awhile.

Thanks


crazyk4952
Premium
join:2002-02-04
united state
kudos:1
Reviews:
·CenturyLink
·Vitelity VOIP
·Charter
·Callcentric
reply to wideglide36
said by wideglide36:

said by crazyk4952:

Glad to help.

Thanks, Maybe you could help with some other issues I'm having.

First one: I set up my ring group as you advised. I have my main account: Checked. I have forwarding, my Voip.ms number: Checked. I have forwarding, Home: Unchecked.
I have forwarding, Cell: Checked. The routing is set up correctly under manage DID's.

When I tested this set up by using my home phone to call my Voip.ms number, it immediately goes to voicemail. Don't want that. Why would it do that? Under routing it is supposed to go to my ring group.

Same test, only unchecking my Voip.ms number and making sure to set things properly in manage DID's, using my home phone to call my Voip.ms number, only my cell rings.

I am still trying to figure out how to set it up so that when a call comes in, I can set it to ring the phones in my ring group.

Right now it doesn't seem to be doing what I have set up.

Unless I'm missing something and that's entirely possible.

Thanks

Did you make sure that your DID and your ATA are registered to the same POP? In other words, pick one of their servers (probably the one closest to you) and make sure both your DID is pointing to it and your ATA is registered to it.

If these are set to different servers, then incoming calls will go directly to voicemail.

Also, when you are making changes you must wait about a minute for these changes to propagate. If you make a change, then test it right away, the change may not have taken place yet.

advocate99

join:2011-03-08
reply to wideglide36
Is it possible that the voicemail that you're getting is your cellular phone voicemail?

If the Ring Group is set up to ring your cellular phone, and your phone is off, or not in range, the call will complete immediately to your cellular phone's voicemail system.

The only way around that is to configure your cellular phone to require confirmation, i.e. when you answer it, you'll hear a message that says "press 1 to take this call."


crazyk4952
Premium
join:2002-02-04
united state
kudos:1
Reviews:
·CenturyLink
·Vitelity VOIP
·Charter
·Callcentric
said by advocate99:

The only way around that is to configure your cellular phone to require confirmation, i.e. when you answer it, you'll hear a message that says "press 1 to take this call."

I do not believe this is currently possible with voip.ms.


crazyk4952
Premium
join:2002-02-04
united state
kudos:1
reply to wideglide36
Also, you may want to verify that your outgoing callerID is set to your your voip.ms phone number.

Main Menu >> Account Settings >> General