dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed


bluepoint

join:2001-03-24

1 edit
reply to DrDrew

Re: Bad Gateway

My son is complaining of slow gaming on his ps3 and without knowing the gateways performance I cannot figure out the problem. Is there any reason you guys choose to do this?
Oh BTW, you said apparently, meaning you're not sure?



DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:15

I didn't choose to do anything, I'm not involved. Local TWC CMTS Engineers may have done it.

Figure the gateways performance is equal to the hop right after it, since all the traffic hitting the next hop has to go through the gateway. If the gateway hop was really causing a problem, you'd see it reflected in all of the hops after it.

I said "apparently" because I only have what you've posted to judge the issue on. It may be a couple of other reasons as I listed though.
--
If it's important, back it up... twice. Even 99.999% availability isn't enough sometimes.



bluepoint

join:2001-03-24

Okay, so seems you're not sure if it was done. I asked because two days ago I've seen it answer with 2000+ ms, an indication of a busy gateway.
Sometimes you can gauge the gateway's performance through the next hop to it, however, it's not always true. I've seen a very long response from the gateway but very short response from the next hop after it.

If they do so, how are they going to diagnose those routers? There is really no advantage for TWC to have those gateways not respond to ICMP packets.



DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:15

said by bluepoint:

Okay, so seems you're not sure if it was done. I asked because two days ago I've seen it answer with 2000+ ms, an indication of a busy gateway.
Sometimes you can gauge the gateway's performance through the next hop to it, however, it's not always true. I've seen a very long response from the gateway but very short response from the next hop after it.

That doesn't mean the gateway is busy. It means the card management processor may be configured to put ICMP on a lower priority or the card manager is busy, but that frequently doesn't affect the packet passthrough on the gateway to another router.

Also, 2000+ms response time could be from your own network slowing down pings to the hops after it.

Again, though it could be private addresses are blocked at the WAN port of your home router causing the no response.

Lots of possibilities.... especially after a wide spread power outage.
--
If it's important, back it up... twice. Even 99.999% availability isn't enough sometimes.


bluepoint

join:2001-03-24

said by DrDrew:

That doesn't mean the gateway is busy. It means the card management processor may be configured to put ICMP on a lower priority or the card manager is busy, but that frequently doesn't affect the packet passthrough on the gateway to another router.

So, it's busy tending to other higher priority requests. Before Sandy, the gateway answers within 30 ms anytime of day. How can you explain that?

Again, though it could be private addresses are blocked at the WAN port of your home router.

Like what I've said, the gateway has been responding everytime before the storm and as far as my network, the gateway is always seen as a public ip(68.xx.xx.xx).


DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:15

So before Sandy it was 30ms, now it's not responding? In between there was a large power outage. Patterns of usage have changed and software may have automatically been updated once the power came up.

During large power outages, IPs maybe shuffled and reassigned.

There are far too many things that can change to rely on a single posted trace route to really troubleshoot. All we're doing right now is guessing.
--
If it's important, back it up... twice. Even 99.999% availability isn't enough sometimes.



bluepoint

join:2001-03-24

2 edits

Ip's being reshuffled didn't happen at least here. We lost power for 3.5 days and I was surprise when the power came back the DHCP server gave me the same IP. It's like winning the lottery.

All you're saying are guesses, I want a factual answer and I posted to get an answer and not to argue. I want to know why the gateway used to ping 30ms and now answering @2000ms or not at all.