dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7
share rss forum feed


WheatridgeCO

@comcastbusiness.net
reply to mario024232

Re: [Business] [POLL] Do you have the new 15/3 or 27/7 business

seems to be 27/7 in WheatRidge CO using a SMC D3G Hardware Version 1.01 / Firmware Version 1.4.0.49.7-CCR / Running in Bridged mode with 5 Static IP's thru a Cisco Pix 525

DiffProbe release. January 2012. Build 1008.
Shaper Detection Module.

Connected to server 203.5.76.153.

Estimating capacity:
Upstream: 6900 Kbps.
Downstream: 34912 Kbps.

The measurement will take upto 2.5 minutes. Please wait.

Checking for traffic shapers:

Upstream: No shaper detected.
Median received rate: 6794 Kbps.

Downstream: Burst size: 19491-19796 KB;
Shaping rate: 28746 Kbps.




pflog
Bueller? Bueller?
Premium,MVM
join:2001-09-01
El Dorado Hills, CA
kudos:3
Looks like you're seeing the same thing as me. Can you confirm whether or not you're seeing erratic speed or if they're consistent after power boost?

Is this just a simple miscommunication between the people writing/pushing the configs for SMCs vs. non-SMCs?

Wish Comcast would address this. It's been a month now.
--
"Women. Can't live with 'em, pass the beer nuts." -Norm


NetFixer
Freedom is NOT Free
Premium
join:2004-06-24
The Boro
Reviews:
·Cingular Wireless
·Comcast Business..
·Vonage
reply to WheatridgeCO
said by WheatridgeCO :

SMC D3G Hardware Version 1.01 / Firmware Version 1.4.0.49.7-CCR / Running in Bridged mode with 5 Static IP's thru a Cisco Pix 525

Is this a new connection? I was not aware that Comcast allowed that configuration. I was told that you had to use an SMC gateway in gateway mode in order to get static IP addresses.

Or are you confusing not using the SMC's NAT with bridge mode. Unfortunately, that is something that a lot of uneducated (and/or unethical) Comcast CSRs seem to do, and their referring to doing that as bridge mode in turn confuses a lot of customers.
--
We can never have enough of nature.
We need to witness our own limits transgressed, and some life pasturing freely where we never wander.


WheatRidgeCO

@comcastbusiness.net
Quoted:
Is this a new connection? I was not aware that Comcast allowed that configuration. I was told that you had to use an SMC gateway in gateway mode in order to get static IP addresses.
Or are you confusing not using the SMC's NAT with bridge mode. Unfortunately, that is something that a lot of uneducated (and/or unethical) Comcast CSRs seem to do, and their referring to doing that as bridge mode in turn confuses a lot of customers.
End Quote:

Well the operating mode says RG, which is gateway, but I am not using the Nat'ed addresses. Its local DHCP says 10.1.10.1 and thats the address I used to get into the web interface, but I use our real IP addresses on the PIX, and they pass thru all traffic, I did see that Disable Firewall for True Static IP Subnet Only &
Disable Gateway Smart Packet Detection have check marks. Strange thing , we actually can use all six ip addresses! (with a wireless router attached to one of the ports directly, not on the otherside of the PIX, I get the .30 address. .25 thru .29 pass to the pix just fine. I have the pix configured static and use a windows box for our lan side DHCP configs. Works like a champ.
Is this why peeps are complaining about the gateway mode, are they using some cheeseball router and not setting up the real IP addresses using static configs. Never use DHCP to get an IP address from a SMCD3G, just put in the real ip address into the router. and then Nat your network. Much simpler way to change the WAN side configs without ever changing the LAN side. (I guess they dont want to use a REAL router that actually protects your network.)


JohnInSJ
Premium
join:2003-09-22
Aptos, CA
reply to NetFixer
said by NetFixer:

said by WheatridgeCO :

SMC D3G Hardware Version 1.01 / Firmware Version 1.4.0.49.7-CCR / Running in Bridged mode with 5 Static IP's thru a Cisco Pix 525

Is this a new connection? I was not aware that Comcast allowed that configuration. I was told that you had to use an SMC gateway in gateway mode in order to get static IP addresses.

Or are you confusing not using the SMC's NAT with bridge mode. Unfortunately, that is something that a lot of uneducated (and/or unethical) Comcast CSRs seem to do, and their referring to doing that as bridge mode in turn confuses a lot of customers.

He means "true static" mode - that's normal with static IPs - its the same config I use with my static IPs
--
My place : »www.schettino.us