dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3135
share rss forum feed


Alex3243

@rr.com

[TWC] Can't VPN with Motorola SB6141 Modem [Los Angeles]

I just got TWC internet Turbo a couple of days ago and I can't establish VPN connection to my work from either my Mac or my PC. VPN clients on both fail in IKE phase 1 with logs that looks like this:

12/11/06 08:26:54 -> : send IKE packet ( 1174 bytes )
12/11/06 08:26:54 DB : phase1 resend event scheduled ( ref count = 2 )
12/11/06 08:26:59 -> : resend 1 phase1 packet(s)
12/11/06 08:27:04 -> : resend 1 phase1 packet(s)
12/11/06 08:27:09 -> : resend 1 phase1 packet(s)
12/11/06 08:27:14 ii : resend limit exceeded for phase1 exchange

It looks like IKE packets are not getting through. I had no problems establishing the same VPN connection when I lived at a different address and had an older TWC cable modem and standard package (10MBps) with the same router configuration. The original box I got from TWC was an Arris combination modem/router. VPN didn't work on it, so I changed all possible settings, including disabling the firewall completely and enabling IPSec passthrough and couldn't get VPN to work. I thought the problem might be with that device, so I exchanged it for this Motorola modem and went back to using my own router and it still doesn't work. I also tried VPN with my PC connected directly to the modem and it doesn't work. TWC tech support basically blew me off and said "Talk to your company's IT". Does anyone know how to fix this? Thanks in advance for your help.

jpatton1979

join:2011-08-10
Lexington, KY
Just curious...

Have you tried connecting to VPN from a different connection (coffee shop, public wifi, etc.)? What VPN client are you using...Cisco? If you have (or can find) the .PCF profile(s) you could install another IPSEC client (Juniper, ShrewSoft, etc), import the connection profile(s), and try with it.


Alex3243

@rr.com
Yes, this VPN connection works on other networks. Like I mentioned, it worked on roadrunner with an older model modem. It has also always worked on hotel wifi networks and at customer sites.

I am using ShrewSoft client on my 64-bit Windows 7 PC. I used to use Cisco client when I had 32-bit Windows. On my Mac I use the built in client in Mac OS X Lion. All clients used to connect instantaniously with my old roadrunner account. Now both Mac VPN and ShrewSoft VPN fail with the same IKE timeout error.

Fleeced

join:2012-10-06
kudos:2
reply to Alex3243
Are you using a router and have you bypassed said router?


Alex3243

@rr.com
I tried it both ways - with and without router. It doesn't even work when my PC is connected directly to the modem.

jpatton1979

join:2011-08-10
Lexington, KY
Have you tried switching your transport tunneling (from UDP to TCP or vice versa)? In my experience that only applies to DSL connections, but it may help here.


Alex3243

@rr.com
I don't see any option to do that on either VPN client. I remember that option being available when I used Cisco VPN client, but I don't have a version of that for 64-bit Windows. Just in case, here are some settings from the VPN profile that may be relevant to the problem:

n:network-ike-port:500
n:network-mtu-size:1380
s:client-auto-mode:pull
s:client-iface:virtual
n:client-addr-auto:1
n:network-natt-port:4500
n:network-natt-rate:15
s:network-frag-mode:disable
n:network-frag-size:540


Alex3243

@rr.com
Hi, I wanted to close this post and apologize for wasting everyone's time. My VPN server is down. I never failed to connect to this server in over a year that I've been using it and I was able to connect last week, but couldn't connect after installing roadrunner this Saturday. So I assumed that roadrunner was at fault. Just today I realized that the server is on the East Coast, and thought that maybe something could be wrong with it because of hurricane Sandy. I got a profile for a different server and was able to connect with no problems.