dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
16
share rss forum feed

mlord

join:2006-11-05
Nepean, ON
kudos:13
Reviews:
·Start Communicat..
reply to TSI Keith

Re: IMAP settings

Oooh.. I've wanted this for many years.
Will give it a spin later on and report back.

Mmm. I might even check to see if the TSI servers have proper RDNS now, too.
We've had to whitelist them against SPAM detection for aeons due to that.

Thanks

mlord

join:2006-11-05
Nepean, ON
kudos:13
Nov 7 10:50:22 zippy fetchmail[4635]: client/server synchronization error while fetching from kernel@mail.teksavvy.com

mlord

join:2006-11-05
Nepean, ON
kudos:13
Reviews:
·Start Communicat..
said by mlord:

fetchmail: mail expunge mismatch (0 actual != 1 expected)
fetchmail: client/server synchronization error while fetching from kernel@mail.teksavvy.com

Mmm.. seems to happen once, whenever restarting fetchmail.
No bad side effects that I can see, though.


silvercat

join:2007-11-07
reply to mlord
said by mlord:

Oooh.. I've wanted this for many years.

hi mlord:

IMAP on Teksavvy has been available for quite a while now (at least a couple of years and i'm sure probably longer than that). I've never used POP on the Teksavvy e-mail service.

mlord

join:2006-11-05
Nepean, ON
kudos:13
Reviews:
·Start Communicat..
said by silvercat:

IMAP on Teksavvy has been available for quite a while now (at least a couple of years and i'm sure probably longer than that). I've never used POP on the Teksavvy e-mail service.

That's pretty much with TSI Keith said too. Pity the telephone CSRs didn't know about it when I asked a year or two ago.

Cheers


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Reviews:
·TekSavvy DSL
·TekSavvy Cable
It was even said recently by TSI staff either here or on their forum that IMAP was not supported...

Edit, it was on TSI's forum, 2 months ago.

»forums.teksavvy.com/yaf_postst52···ngs.aspx


silvercat

join:2007-11-07
said by HiVolt:

It was even said recently by TSI staff either here or on their forum that IMAP was not supported...

I've been using it without issue for an awfully long time though. Looking through my saved e-mails, i've been using IMAP on Teksavvy for the last five years (never used POP).


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Reviews:
·TekSavvy DSL
·TekSavvy Cable
said by silvercat:

I've been using it without issue for an awfully long time though. Looking through my saved e-mails, i've been using IMAP on Teksavvy for the last five years (never used POP).

I guess it existed either as an unsupported and undocumented option, or it was not communicated to the staff that it is in fact supported.


TSI Keith
Premium
join:2012-07-09
kudos:5
And you will see my name on that forum post as well, recently confirming IMAP but a couple months ago also stating that it wasn't an option.

I'm not sure how this slipped through the cracks and I apologize for that. It has now been added to our knowledge base so agents can find it. I will also be speaking to our quality/training department later today to see about sending a communication out to the floor for those agents that have fielded the question enough in the past to already have a "no" ready without having to check the KB.
--
TSI Keith (E-Services) - TekSavvy Solutions Inc.
Authorized TSI employee ( »TekSavvy FAQ »Official support in the forum )


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Yeah I did notice you replied to it... Perhaps the IMAP settings should be added to the website FAQ with the email settings as well.