dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1495
share rss forum feed


game04

@sbcglobal.net

[CallCentric] Help with Callcentric -Phone Not Registered

Hi, let me first say I am not a tech person but I have been using CallCentric for the past two years without any issues until the attacks. I currently have no dial tone and cannot make or receive calls. My phone has not been registered since October 14th. I am using a Linksys PAP2 ATA. Callcentric has been trying to help me with suggesting various setting changes and asking me to provide screenshots but nothing seems to work so far. The registration state says "can't connect to login server". If I don't get it working within the next couple of days I will have to go back to regular phone service which I don't want to do.

Is anyone else having similar issues? Any help or suggestions would really be appreciated!


bigpapae35

join:2002-10-25
united state
kudos:1
Reviews:
·Callcentric
·Verizon FiOS
·Verizon Online DSL
·VoicePulse

1 edit

Click for full size
cc settings
they were having issues with certain dns servers but that should be resolved as of yesterday.

I have a different linksys device, but similar setup interface. (just disregard these fields of my settings, call capacity, contact list, and dial plan)

I posted a pic of my settings that work perfectly, see if you could enter the same info, except where the 1777xxxxxxx is your 1777 number, and your password.

IPfaxer

join:2010-10-24
reply to game04

You need to contact them directly with the name of your ISP and your public IP address assigned by your ISP to you. They can help you from there.

STOP churning through all your settings. Its probably not your equipment if it was working until recently. I am saying this to save you time and aggravation. You can also try to private message Iscream here at these forums.

Good luck and hoping for clear registrations in your near future


decx
Premium
join:2002-06-07
Vancouver, BC

said by IPfaxer:

STOP churning through all your settings. Its probably not your equipment if it was working until recently. I am saying this to save you time and aggravation. You can also try to private message Iscream here at these forums.=

Well it very well might be his settings as the timeline the OP has provided does coincide with the changes that CC has made to combat the DDoS issue. So it doesn't hurt to try to see if changes to the settings will solve the problem before piling more work on CC's already overworked tech support.


VexorgTR

join:2012-08-27
Sheffield Lake, OH
kudos:1
reply to game04

Let us know your current settings.

You can always use A records if the SRV is being a headache.



game04

@sbcglobal.net

Thanks for all the replies but I finally got it working! Callcentric had been suggesting I used callcentric.com as the outbound proxy. I looked at the screenshot bigpapae35 provided and saw the outbound proxy set as srv.callcentric.com. I had tried this as recently as a few days ago but it did not work. But now for some reason it works. As soon as I typed it in and hit save my phone registered! So now that everything works I’m wondering about all the settings Callcentric had me change. Here they are… Does all this look ok?

Primary DNS: 216.254.95.2
Secondary DNS: 66.92.224.2
DNS Server Order: Manual
DNS Query Mode: Sequential

Handle VIA received: Yes
Insert VIA received: Yes
Handle VIA rport: Yes
Insert VIA rport: Yes
Send Resp To Src Port: Yes

Provisioning Enable: No

SIP Port: 5080
Register Expires: 60
Proxy Fallback Intvl: 60



VexorgTR

join:2012-08-27
Sheffield Lake, OH
kudos:1

If it works, roll with it man.....

Welcome back to the CallCentric universe.


IPfaxer

join:2010-10-24
reply to game04

those changes would only be an issue and would only have helped you if you were not getting proper DNS resolution with your ISP/router's programmed DNS servers -
anyways, let it go now, back to work!