Tell me more x
, there is a new speed test available. Give it a try, leave feedback!
dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
1
share rss forum feed

Ken1943

join:2001-12-30
Denver, CO
reply to Saver2

Re: Need Help - PPP on computer does not work

I had the same problem with a D-Link router and Century link a few months back. Century link tech support was able to see that it was not receiving my log in info. It was the router not sending ppoe user and password. Had a spare router that I could put on line quickly which proved it.

I would reset the router and reprogram it. Another thing is to make sure the modem is in bridge or pass through mode which it must be in for the router to handle ppoe.

Saver2

join:2003-11-17
Thanks Ken1943! I have tried the folling.

1) Using a spare router to try to connect, it won't connect.
2) I set my dsl modem to bridge mode and tried using my router as PPPoE to connect log in. Still can't connect.

It looks like PPP has to be set on dsl modem to connect, anything else it just won't connect.