dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6
share rss forum feed


TSI Keith
Premium
join:2012-07-09
kudos:5
reply to plebel

Re: [OUTAGE REPORT] - 11/09/12 09H45

Definitely a possibility that the upgrades to establish upstream channel bonding may be connected to this current issue. If you have not contacted us yet on the issue please post in the direct forum here: »TekSavvy Direct so we can get the required information to confirm the issue and have you added to our tracking list.

Thank you,
Keith
--
TSI Keith (E-Services) - TekSavvy Solutions Inc.
Authorized TSI employee ( »TekSavvy FAQ »Official support in the forum )



TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28

WOW. looks like a Cable outage in Toronto.. phone system just spiked with an additional 170 calls in queue!
--
Marc - CEO/TekSavvy


tjmone

join:2011-02-01
Toronto, ON

I'm on Dupont2 and have been down for nearly 30 minutes now.

I was one of those 170, but dropped off once you posted your message... one less customer to deal with.



TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28

said by tjmone:

I'm on Dupont2 and have been down for nearly 30 minutes now.

I was one of those 170, but dropped off once you posted your message... one less customer to deal with.

k tx!
--
Marc - CEO/TekSavvy


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Reviews:
·TekSavvy DSL
·TekSavvy Cable
reply to TSI Marc

said by TSI Marc:

WOW. looks like a Cable outage in Toronto.. phone system just spiked with an additional 170 calls in queue!

Yep, mine died precisely at 2:24pm (I have a ping monitor every 1 minute).

But im at work so I was gonna check it out when I get home...

Scarborough (Comstock POI) for what it's worth.
--



Teddy Boom
k kudos Received
Premium
join:2007-01-29
Toronto, ON
kudos:21
reply to TSI Marc

Yep, cable down at Spadina and College for a friend of mine. Also here on the west side of Bathurst, so it may be effecting both DuPont and Bloor POIs. Who knows how much further.

Symptom: DCM425 has three lights blinking, SB6120 has online light blinking, both indicating that the modem can't get a 10.x.x.x IP from the CMTS, or for some other reason can't download the configuration file.

Also a report of a brief outage for a Rogers customer at Dufferin and Finch, but he came back online almost right away.
--
electronicsguru.ca



TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28

WOW.



AOD
Premium
join:2008-01-24
Etobicoke, ON
kudos:1

Greensboro down too!


netgear3700

join:2009-10-02
toronto,ON
reply to Teddy Boom

cable is down here in toronto as well, running DSL now.



Teddy Boom
k kudos Received
Premium
join:2007-01-29
Toronto, ON
kudos:21
reply to TSI Marc

Just tried an unprovisioned DCM425 and it synced up right away. Of course it is stuck in Rogers walled garden, but whatever the real issue is, it is only effecting modems that have been provisioned (possibly provisioned on TPIA?).
--
electronicsguru.ca


bdevrye

join:2007-07-27
reply to netgear3700

Also down in Kitchener.
Router has an ip of 192.168.100.10



Timtonruben

@telus.com
reply to Teddy Boom

Cable Internet has been down at yonge and davisville since about 2:30.



Teddy Boom
k kudos Received
Premium
join:2007-01-29
Toronto, ON
kudos:21
reply to Teddy Boom

said by Teddy Boom:

Just tried an unprovisioned DCM425 and it synced up right away. Of course it is stuck in Rogers walled garden, but whatever the real issue is, it is only effecting modems that have been provisioned (possibly provisioned on TPIA?).

Definitely effecting other TPIA, here's a post in Acanac's forum:
»community.acanac.com/acanac/view···&t=23452

And I've heard from a Start customer as well...
--
electronicsguru.ca