dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2992
share rss forum feed


Kgrupico

@verizon.net

Fios New Motorola ONT 14842

Trying to integrate 4 incoming lines from the 14842 ONT. ONT has 5 lines on it. Lines 1 thru 4 will not work thru the NEC DSX40 phone system. Only the 5 th line works in any CO. When lines 1-4 are accessed there are just tones and noises....line 5 works perfectly.

When I check lines 1-4 on the ONT with my butt set they work fine, just not in the phone system. Had Verizon out and was told that they never saw this ONT. Verizon points their finger at NEC and NEC blames Verizon.

vz tech 2

join:2005-11-19
Richmond, VA
Never heard of that ont by that model number on VZ plant take a pic of it.


sjfiostech

join:2008-07-29
Medford, NJ
reply to Kgrupico
It is the replacement for the Moto 1500

vz tech 2

join:2005-11-19
Richmond, VA
reply to Kgrupico
Cool we still using 1500 g in richmond , can't comment since im not familiar with ont sorry


Onedollar

join:2001-08-27
Pomona, CA
kudos:6
reply to Kgrupico
I think this is considered SOHO ONT? 8 capable voice ports?

vz tech 2

join:2005-11-19
Richmond, VA
reply to Kgrupico
Okay so the dial tone is actually at the ont ports 1 thru 4 port 5 works thru the system.


MrWizard

@verizon.net
reply to Kgrupico
This is going to sound strange but place a dsl filter on each phone line before they go into your phone system.........Let us know if that helps you out

vz tech 2

join:2005-11-19
Richmond, VA
reply to Kgrupico
that is the fix for now I just got some info that there is a issue with the ont on certain key systems, and motorola is looking into a permanent fix. At this point dsl filters are the only fix so far from my readings