dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:116
reply to Expat_Trav

Re: [IN] Cable Modem has Stopped Channel Bonding

I will be happy to look into this issue for you. Can you send me an IM with your account or phone number?

Expat_Trav

join:2012-11-11
Nappanee, IN
PM sent


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:116
Thank You.

Expat_Trav

join:2012-11-11
Nappanee, IN
Although the report from chad said that there was no further issues several calls to mediacom technical support has confirmed the local concentrator in my area is crippled if not out of action.

There is no eta and no suggestion as to the exact issue. And to date an engineer has been out to the fault. i am now at the point that my service is below a single megabit, thats less than a tenth of the bandwidth I should have.

This appears to be the beginnings of the same crap I had to endure all last winter.

Quickly running the math I am paying $800 dollars + a year. There has to be at least a thousand customers in my small town alone which equals between $500,00.00 and $750,000.00 per annum.

Mediacom must be raking in millions per year in indiana alone yet no one can be bothered to lift a finger to resolve an outstanding technical issue.

Please explain if there is no issue why I cannot watch Netflix with my family, why my kids cannot access the internet to help with their school work and why i cannot reward (after completing their homework) my kids with some games console time as they cannot get on to xbox live or playstation network.

Expat_Trav

join:2012-11-11
Nappanee, IN
reply to MediacomChad
traceroute: Warning: www.google.com has multiple addresses; using 74.125.130.99
traceroute to www.google.com (74.125.130.99), 64 hops max, 52 byte packets
1 192.168.1.1 (192.168.1.1) 1.452 ms 1.410 ms 1.482 ms
2 10.176.60.1 (10.176.60.1) 2154.244 ms 1952.107 ms 1967.714 ms
3 172.30.35.25 (172.30.35.25) 1916.078 ms 1871.081 ms 1705.683 ms
4 172.30.9.165 (172.30.9.165) 1672.406 ms 1698.555 ms 1815.934 ms
5 12.94.137.53 (12.94.137.53) 1824.775 ms 2077.364 ms 1865.430 ms
6 cr2.kc9mo.ip.att.net (12.122.150.138) 1537.454 ms 1460.559 ms 1393.558 ms
7 cr1.dlstx.ip.att.net (12.122.28.85) 1206.237 ms 1033.062 ms *
8 gar22.dlstx.ip.att.net (12.122.85.65) 2212.807 ms 1981.283 ms 2121.914 ms
9 12.249.185.238 (12.249.185.238) 1962.551 ms 2256.673 ms 1495.920 ms
10 72.14.233.65 (72.14.233.65) 1554.901 ms 1555.387 ms 1294.197 ms
11 72.14.237.215 (72.14.237.215) 1260.622 ms 1854.371 ms
72.14.237.221 (72.14.237.221) 1881.387 ms
12 209.85.240.83 (209.85.240.83) 1933.463 ms
209.85.240.81 (209.85.240.81) 1877.076 ms
209.85.240.83 (209.85.240.83) 1581.426 ms
13 72.14.239.131 (72.14.239.131) 1855.809 ms
72.14.239.127 (72.14.239.127) 1843.081 ms
72.14.239.131 (72.14.239.131) 1512.810 ms
14 * * *
15 gh-in-f99.1e100.net (74.125.130.99) 2801.465 ms 2339.350 ms 2084.667 ms

Nexis

join:2002-04-29
USA
Reviews:
·US Cellular
said by Expat_Trav:

1 192.168.1.1 (192.168.1.1) 1.452 ms 1.410 ms 1.482 ms
2 10.176.60.1 (10.176.60.1) 2154.244 ms 1952.107 ms 1967.714 ms

do you have a router in the mix? if so try to hook the modem directly to your computer, power cycle the modem and try again. Also, if you are not subscribing to one of the higher tiers (50mb+) you won't bond more than one channel.

n_w95482
Premium
join:2005-08-03
Ukiah, CA
said by Nexis:

Also, if you are not subscribing to one of the higher tiers (50mb+) you won't bond more than one channel.

My dad's on 15/1 and he's bonding four downstream channels. I would hope that's not the case elsewhere.
--
KI6RIT


RyanThaDude
Indiana's No. 1 Zero

join:2004-01-24
Walkerton, IN
reply to Nexis
Sorry but that statement is untrue. I'm also on 15/1 and bonding to 4 channels.

Expat_Trav

join:2012-11-11
Nappanee, IN
Yes I do have a router in the mix, a Decent TP-Link model that has been bullet proof since I purchased it last year. I also have an Apple AP that is hanging off the end of my gigabit local network to extend my wireless N coverage in the house.

Of course I have rebooted / Reset the router as well as held the Cable modem reset in for a good 30 seconds ( so its reset 2-3 times ) more times than I can shake a stick at.

Again Daytime speeds are OK just since the outage that we had in my area on Saturday my afternoon / evening speeds are cripplingly bad

I am currently replying to this thread by RDC from my work this is currently what my CM is showing me.

Downstream Channels


Power Level: Signal to Noise Ratio:
Channel 1: -6.8 dBmV 41.4 dB
Channel 2: -8.7 dBmV 39.1 dB
Channel 3: 0.0 dBmV 0.0 dB
Channel 4: 0.0 dBmV 0.0 dB
Channel 5: 0.0 dBmV 0.0 dB
Channel 6: 0.0 dBmV 0.0 dB
Channel 7: 0.0 dBmV 0.0 dB
Channel 8: 0.0 dBmV 0.0 dB


Upstream Channels


Power Level:
Channel 1: 48.5 dBmV
Channel 2: 0.0 dBmV
Channel 3: 0.0 dBmV
Channel 4: 0.0 dBmV

Expat_Trav

join:2012-11-11
Nappanee, IN
For what its worth, I have seen a few occasions before the Saturday outage that the DS lamp was amber instead of the usual Green. rebooting the CM came back ok.
Since the Saturday outage watching the cable modem boot in the following sequence.

Power - Solid
DS - Flashing Green
DS - Solid Green
US - Flashing Green
US - Solid Green
Online - Flashing Green.
Online & DS STATIC ORANGE - for 1-2 seconds
DS - Solid Green
Online - Solid Green

Link light begins to flash. And the modem comes online.

This is NOT a local issue but what the cable modem is getting from the head end.

Expat_Trav

join:2012-11-11
Nappanee, IN
.

Expat_Trav

join:2012-11-11
Nappanee, IN
reply to Expat_Trav
Spent an half hour on with Technical Support (sic) yesterday evening who could not give me a straight answer as to what the cause of the problem was, is and continues to be.

It was claimed that a ticket had been raised with a higher level teir to investigate but could not get a ticket. when asked as to what the SLA ( service level agreement) i was told that he hadnt raised the ticket yet and couldnt give me a number.

i am now going to spend my 5th consecutive night on the phone to be fed more BS.

No one is helping, no one, is telling me the reason why my $65 dollar a month service is poor, no one is managing my expectations and because I am an informed customer I am quickly learning that simply no one simply cares.

Expat_Trav

join:2012-11-11
Nappanee, IN
Believe it or not this is the best speed ive had in an evening since last Friday.


Expat_Trav

join:2012-11-11
Nappanee, IN

1 edit
reply to Expat_Trav
I find it remarkably funny that these forums appear to block the URL sharing speed and performance figures from speedtest.net.

correction. it takes 10 minutes to be posted