dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
12
share rss forum feed


Butterfly

@embarqhsd.net
reply to Steve138

Re: New to Centurylink - DSL - internet connection issues

I have had a recent problem with random disconnects on my CenturyLink DSL connection. I was using the 660 modem and what it would do is like drop the DSL connection. The DSL light would go out (and the internet light of course) and then come right back on within a few seconds.

We've gone through everything to fix that and yesterday they came and set me up with the PK5001z modem.

Now, I don't lose the DSL connection as often, but I get randomly disconnected in World of Warcraft quite often, while the rest of the internet is still working, but has extreme latency.

I've been reading about bridging the PK5001z due to these issues and tried to do so. But then I couldn't get anything to work. The DSL light came on, but the Internet light would flash Green and Red.

What port does my router need to be hooked up to on the modem once I switch on transparent bridging?

Extremely frustrated by this.


billaustin
they call me Mr. Bill
Premium,MVM
join:2001-10-13
North Las Vegas, NV
kudos:5
When the modem is in transparent bridge mode, the WAN port of your router can connect to any of the LAN ports on the modem (I usually use Port 1). The router has to be told to get the IP address from CL. If you are in a PPPoE area, enter that information on the WAN setup page in your router. If you are in a DHCP area, set the WAN port on the router for Automatic IP or DHCP.


skj
Welcome to the far side of reality
Premium,Mod
join:2002-04-04
Gone South
kudos:1

(topic move) New to Centurylink - DSL - internet connection issu

Moderator Action
The post that was here, has been moved to a new topic .. » DSL - internet connection issues