dslreports logo
site
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
6432
share rss forum feed


JThomas91

@insightbb.com

1 edit

[Speed] YouTube HD videos very laggy - Lexington, KY

Just noticed over the weekend that I've been having YouTube issues, even when loading 480p but mostly 1080p is a huge issue loading and takes forever to buffer. Before it would load no problem and never had a problem before. Checked my router, for any possible DNS issues (none), even reset the router. Checked numerous computers and same issue, it only happens on YouTube. Not sure if anyone is having the same issue or not....possibly limiting bandwidth on YouTube?

Connection is 10mbit
Location: Lexington, KY
Speedtest.net Results:
Download: 9.80Mbps
Upload: 0.92Mbps


BoToMaTiC

join:2003-10-29
Louisville, KY

Re: [Speed] YouTube HD videos very laggy

Yes I have noticed this also, it seems to be a new tactic Insight (TWC) has implemented. When you play a YouTube video, you can't even load a web page until the YouTube video is close to being done. I view 720p and 1080p videos on YouTube and its more evident then when like a month ago it never happened.


aciddrink

join:2000-08-26

1 edit
reply to JThomas91
Its funny you made this thread because I noticed the exact same thing this weekend. Usually YouTube plays just fine, but this weekend I could hardly get anything to play, even though my speed tests were coming back good.

I also have 10.0 in Lexington.

edit: In fact, tonight I'm still having YouTube issues. Constant buffering even on low quality videos. (Speed tests show max speed though)


netz

@zackery.net
reply to JThomas91
I'm having the same problem with my TimeWarner/ex-Insight link. It looks like the link between Time Warner and Youtube/Google has very high latency..

From a traceroute:
7 20 ms 20 ms 20 ms 107.14.17.192
8 2382 ms 2299 ms 2236 ms 74.125.48.109

Very frustrating.


YogiYahooeys

join:2004-08-17
Evansville, IN
reply to JThomas91
I'm also having Youtube issues on 10.0, in my case, in Evansville... Pathetic. Is this a new tactic from TWC to try and get everyone to upgrade from the lowest tier? People on other carriers with 2 Mb service shouldn't be having this much trouble watching a youtube video...


aciddrink

join:2000-08-26
reply to netz
said by netz :

From a traceroute:
7 20 ms 20 ms 20 ms 107.14.17.192
8 2382 ms 2299 ms 2236 ms 74.125.48.109

I am seeing similar results with my tracert to YouTube.com. Again, to the 74.125 IP range (YouTube).

Singular
Premium
join:2008-08-13
Shelbyville, KY
kudos:2
said by aciddrink:

said by netz :

From a traceroute:
7 20 ms 20 ms 20 ms 107.14.17.192
8 2382 ms 2299 ms 2236 ms 74.125.48.109

I am seeing similar results with my tracert to YouTube.com. Again, to the 74.125 IP range (YouTube).

I am not seeing any issues.

[admin@Lakeshore Core] > ping youtube.com interval=.1
HOST SIZE TTL TIME STATUS
74.125.140.93 56 49 31ms
74.125.140.93 56 49 29ms
74.125.140.93 56 49 30ms
74.125.140.93 56 49 31ms
74.125.140.93 56 49 30ms
74.125.140.93 56 49 29ms
74.125.140.93 56 49 29ms
74.125.140.93 56 49 31ms
74.125.140.93 56 49 31ms
74.125.140.93 56 49 34ms
74.125.140.93 56 49 30ms
74.125.140.93 56 49 29ms
74.125.140.93 56 49 29ms
74.125.140.93 56 49 29ms
74.125.140.93 56 49 29ms
74.125.140.93 56 49 29ms
74.125.140.93 56 49 31ms
74.125.140.93 56 49 30ms
74.125.140.93 56 49 29ms
74.125.140.93 56 49 28ms
sent=20 received=20 packet-loss=0% min-rtt=28ms avg-rtt=29ms max-rtt=34ms

However I have noticed that I have issues using Youtube when I am using Insight's DNS servers. Last time I checked it was Geo Locating me on the other side of the country and because of that my streaming traffic was being pulled from content servers on the west coast which really slowed things down. I changed to 4 of the popular free DNS servers and I have not had a problem since.
--
-Singular

protix1

join:2010-01-20
I came here to complain about this as well. Has anyone reported this to Insight yet and had their NOC investigate? A quick Google search led me to this link ( »community.virginmedia.com/t5/Up- ··· 82#M5373 ) where Virgin Media customers are having the same issue and some steps are provided regarding how to properly traceroute to the correct address.

Atron

join:2012-11-13
I tried to post before, I think because I was anon it was filtered.

I am having the same exact issue in Bowling Green KY. With Youtube, netflix, and Amazon prime streaming video. I cannot play anything continually without is being in 240p.

My speedtest.net Averages about 19mbps down and 1.4 up.

My modem signals are fine.
Frequency 573000000 Hz
Signal To Noise Ratio 40.5 dB
Power Level 2.8 dBmV

The problem I am having is when I run some other network tools. I have a high loss of packets or noise. Looking over at the Timewarner thread there is a ticket open about Lagging HD streaming however we cannot view that page. Time Warner purchased Insight, no?
Expand your moderator at work


aciddrink

join:2000-08-26
reply to Atron

Re: [Speed] YouTube HD videos very laggy

the techs that have come out to my house this past year told me to use »insightbb.com/speedtest2/ as the speed test. It will also test packet loss and jitter.


JThomas91

@insightbb.com
Nothing wrong with my connection, just YouTube video streaming is extremely laggy even on 240p.

Singular
Premium
join:2008-08-13
Shelbyville, KY
kudos:2
said by JThomas91 :

Nothing wrong with my connection, just YouTube video streaming is extremely laggy even on 240p.

Try using different DNS servers. I have the 50Meg service at my house and after switching DNS servers for the reason mentioned in my above post, the videos buffer at a full 50Meg. I can start a 1080P Youtube video and it's completely done buffering within 20 to 40 seconds.
--
-Singular


Demo

@insightbb.com
Pings/Tracerts to youtube.com aren't really useful. Most videos aren't served directly from youtube's own servers but from peered caching servers around the country (usually collocated inside an ISP's facilities).

Having the same issues described, along with a few friends who have insight connections as well (in the evansville area btw). The problem seems to be between insight/twc and a set of caching servers in Kansas under the 206.111.10.xxx ip block (hosted by xo.net). Pings are consistent and packet loss in negligible to there, but none of us can seem to get more than ~150KB/s of throughput, which is insufficient for HD streams.

To verify yourself (in Win7) you can do the following:
Open the Resource Monitor (perfmon.exe /res from Run; or start-search it)
Under the Network Tab filter the processes by your browser
Open TCP Connections and R-Click the column header (image, pid, etc) and hit Select Columns
Enable the Receive (B/sec) option and sort the connections list by it

With a video streaming (and not much else going on otherwise) the top item should be the server you're actually getting the video from. HD videos usually come in at around 300+KB/s, for reference.

Unfortunately, I'm not sure where to proceed with this information since it's well above your average tier 1 phone jockey's abilities. Maybe someone from insight/twc will see this and look into it...


aciddrink

join:2000-08-26
That was a nice and in depth post.

For the record, I am still having high amounts of buffering on YouTube videos as low as 360p. 720 and 1080 are completely out of the question.

My internet is otherwise running perfectly, and speed tests are coming back fine.

Couch Potato
What?
Premium
join:2004-08-29
Troutman, NC
reply to JThomas91

Re: [Speed] YouTube HD videos very laggy - Lexington, KY

W.O.W. customers are having issues too... »Youtube Streaming Down
--
My posts are of my own opinion, not my employer's.


Demo

@insightbb.com
Update: This issue seems to have been resolved overnight/this morning. Transfer rates to the cache servers I listed are literally 10 times faster now (~1.5MB/s on the 20.0 package).


JThomas91

@insightbb.com
reply to Singular

Re: [Speed] YouTube HD videos very laggy

I have, I've used OpenDNS, Googles and Insights DNS servers, and the same exact issue.

Atron

join:2012-11-13
reply to Demo

[Speed] YouTube HD videos very laggy - Lexington, Bowling Green

The issue only exists during peak hours. Daytime and morning are not affected, In my experience with the issue the past week or two. I too have tried Google and open DNS' servers. No dice. 6pm hits and no yuotube 360p+.


aciddrink

join:2000-08-26
reply to JThomas91

Re: [Speed] YouTube HD videos very laggy - Lexington, KY

The problem still persists with me. I can stream other services just fine in higher resolution (Netflix, Twitch.tv), but youtube will not stream at anything above 360.

Does not matter if it is prime time or 6am.

At this point since none of the insight reps have responded to this thread, I can assume they don't care about the issue. What step do you guys suggest we take? Calling a level 1 phone jockey will result in nothing (as we all know).

Atron

join:2012-11-13
Insight technician came out on Saturday. I knew it wouldn't fix anything. But I wanted to document the issue. He replaced our cable modem. Even though I already knew signals were above average.

I don't know what to say at this point.


RayP

@insightbb.com
reply to JThomas91
I just noticed this problem today actually. I'm not sure if others are still doing it, but mine sure is. I have 20.0 service and have had more disconnects, packet loss, and overall connection quality issues than ever in just the past year.


Demo

@insightbb.com
This is still a persistent problem in Evansville during prime-time hours. I've verified with 3-4 friends, all of whom live in different neighborhoods, and they are experiencing the exact same issue. My dad has a truck roll scheduled tomorrow for an unrelated matter and I'm going over there to let them in. I plan to mention the problem and hopefully demonstrate it as well, since it's scheduled for 5-7PM. I'll report back with any info I get out of him.

Atron

join:2012-11-13
I am still having issues in bowling green, ky.
For me I have large packet loss with any steaming content (youtube, amazon steaming, netflix).
Just did a speed test and got 17down and 1 up.
20 meg service.
Technician has already checked signals etc, he replaced our modem out of spite.


RayP

@insightbb.com
Yeah things seem to be getting a bit ridiculous. In years past the only issue I had with Insight was their high prices, but the rock solid service always helped me live with that. Now it seems we're getting an increasingly less reliable quality of service for the same or a higher price per month.


aciddrink

join:2000-08-26
reply to JThomas91
Yep, Lexington still has the same issues. I'm getting good speeds in general, just cannot seem to stream without buffering on YouTube.


BoToMaTiC

join:2003-10-29
Louisville, KY
Be nice if we can get a reply from InsightTech5 on this issue or have it passed along to the proper people.

iranintoavan

join:2004-06-11
reply to JThomas91
I'm having the same issue as well as about 3-4 other people I know that have Insight. I can't get more than about 100kB/s from the 206.111.10.xxx IP range. Sadly I feel there's not much I can do about it even though I know the source of the problem. There's just no way I could get high enough at Insight to talk to someone who even knows what that means.

Atron

join:2012-11-13
reply to JThomas91
Does anyone with the issue purchase anything above the basic cable package. My conspiracy side of the brain is wondering if im being throttled into paying for cable television.

lol sad. I call and get a script from a call center. Please turn of my modem blah blah.

jpatton1979

join:2011-08-10
Lexington, KY
I have Classic (via CableCARD), HBO, and internet and am also experiencing this issue. I can't watch 720P and above with it frequently stopping to buffer. I started out with 10.0 internet and was experiencing the issue so I upgraded to 20.0 and am still seeing it. My speedtests come back "normal", close to the 20/1.5 speed and 20ms or so pings.

I've verified with a friend who also has Insight in Lexington and it's doing the same for him.