dslreports logo
site
    All Forums Hot Topics Gallery
spc
Search Topic:
share rss forum feed

n_w95482
Premium
join:2005-08-03
Ukiah, CA
reply to printscreen

Re: Intel Desktop Utilites +3.3V warning

I'd check it with a multimeter to be sure.
--
KI6RIT



printscreen

join:2003-11-01
Juana Diaz, PR
Reviews:
·Choice Cable TV
·Coqui/PRTC

said by n_w95482:

I'd check it with a multimeter to be sure.

I could do that but have no idea where.


printscreen

join:2003-11-01
Juana Diaz, PR
Reviews:
·Choice Cable TV
·Coqui/PRTC

Click for full size
Found it. The orange wires in the big connector are the +3.3 V lines. There are four and three of them have low voltage right now although it is running better today than the image in my first post.

Edit: Tested under load with machine running.


printscreen

join:2003-11-01
Juana Diaz, PR
Reviews:
·Choice Cable TV
·Coqui/PRTC

Click for full size
Well I went ahead and put a new PSU and the above is the result. I looks like the old one is showing its age. At least it didn't fail catastrophically like previous PSUs in the past. I will keep it around as a spare in case of emergency since it still works.

What are the two voltages in the bottom? The memory controller thing stayed at about the same value and the other keeps going up and down over time both with the old and new PSU.

n_w95482
Premium
join:2005-08-03
Ukiah, CA

The left one is for the memory controller as you said. The right one is the voltage for the CPU itself. If it's dropping under load, you're seeing the effects of Vdroop.
--
KI6RIT



koitsu
Premium,MVM
join:2002-07-16
Mountain View, CA
kudos:23

1 recommendation

reply to printscreen

I'm in agreement with FizzyMyNizzy See Profile; I'd recommend replacing the PSU first. If the problem continues, replace the motherboard. Those are the only two components which could explain this behaviour (specifically since you're using Intel's native utilities on an Intel native board which calculate voltage/etc. correctly).
--
Making life hard for others since 1977.
I speak for myself and not my employer/affiliates of my employer.



printscreen

join:2003-11-01
Juana Diaz, PR
Reviews:
·Choice Cable TV
·Coqui/PRTC

Yup, I did that already. Since the existing PSU was a bit old already I just went ahead and got a new one today. I only saw the voltage error message a few times during a period of one hour or so and was actually the first time I paid attention to voltage levels. The error didn't show up again but the +3.3 V always kept in the yellow on the low side at times venturing into red briefly. With the new PSU all three voltages on top went up above their nominal value but the lower was didn't change.

So I guess it is fixed.

Thanks for the replies.


n_w95482
Premium
join:2005-08-03
Ukiah, CA
reply to printscreen

Actually, now that I look at the before and after pictures, the CPU voltage fluctuation is probably caused by SpeedStep. When the CPU is idle, it lowers its frequency and voltage, reducing power consumption and heat. You can check for this by running CPU-Z and watching the core speed and voltage sections.
--
KI6RIT