dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
717
share rss forum feed


cookeys
Premium,MVM
join:2001-06-10
Orland Park, IL

It's been a while. Am I just getting forgetful?

So I've been with ATT since the Ameritech days, in 2001. It's been ok, for the most part. The speeds have increased over the years, up to my last bump to what I thought was 6.0/768. But I checked online tonight and saw that I'm at 6.0/512. Am I just remembering it incorrectly? Has there ever been a 6.0/768 tier?


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
Yes there is a 6016/768 tier, the 6016/512 is a bellsouth region tier.


cookeys
Premium,MVM
join:2001-06-10
Orland Park, IL
said by wayjac:

Yes there is a 6016/768 tier, the 6016/512 is a bellsouth region tier.

Ok. Well according to the ATT page, I'm in the 6.0/512 tier. And I don't live in the bell south region. I guess it's time to put a post in Direct. Thanks


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
said by cookeys:

Ok. Well according to the ATT page, I'm in the 6.0/512 tier.

I suggest that you check the sync rates of the modem rather than rely on what the att page shows


cookeys
Premium,MVM
join:2001-06-10
Orland Park, IL
said by wayjac:

said by cookeys:

Ok. Well according to the ATT page, I'm in the 6.0/512 tier.

I suggest that you check the sync rates of the modem rather than rely on what the att page shows

Thanks. That did the trick. Modem says 6016/768. I guess that ATT has it wrong on their page.

My DSL has been fine for so many years now, that I've forgotten the basic troubleshooting steps. Thanks.