dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
968
share rss forum feed


caca

@rogers.com

[Extreme Plus] speed test

helo all i upgraded to the 150/10 from 75/2 but when i do speed test only shows me that i get 75-90 my upload shows 10 all the time.when i contact rogers and they do the test always comes up as 250+ and they say nothing wrong but when i dl i only get speeds of 50-65mbps.could it be my settings that i have wrong or my pc to old and can`t keep up??any suggestions TIA


Ree

join:2007-04-29
h0h0h0
kudos:1
Reviews:
·Start Communicat..

Is your LAN 100mbit or Gigabit? If only 100mbit, then that explains your 90megabit max speed tests.

As for downloads of 50-65mbps, if this is a single source download then that's not actually that bad. You'll likely need to download multiple files from multiple sources to use all 150mbps of download capacity.



elitefx

join:2011-02-14
London, ON
kudos:2

said by Ree:

As for downloads of 50-65mbps, if this is a single source download then that's not actually that bad. You'll likely need to download multiple files from multiple sources to use all 150mbps of download capacity.

Agreed. A lot of folks don't realize their download speed is limited to the upload speed of the server they're downloading a file from.

You can't download any faster than the fileserver can send it to you unless you're getting the file/files from multiple sources simultaneously.


caca

@rogers.com
reply to Ree

my connection says gigabit Ethernet and when i use newsgroups i was getting same speeds as the 75/2 so not sure whats going on or how to check for sure am getting 150/10 since am paying for that



elitefx

join:2011-02-14
London, ON
kudos:2

Run a couple different online speedtests. Works like a charm.........



creed3020
Premium
join:2006-04-26
Kitchener, ON
kudos:2
Reviews:
·TekSavvy Cable
reply to caca

Can we get a confirmation on what router you are using to ensure it's capable of gigabit?

As for newsgroups you may need more concurrent connections to achieve higher speeds. I'm probably using the wrong terminology for this but I don't use newsgroups regularly.



caca

@rogers.com

ok am using the hitron modem/router and i got 20 conections open for newsgroups


JAC70

join:2008-10-20
canada
reply to caca

Your usenet provider probably can't/won't send at 150Mbps. I can't max out my connection with Newshosting, as an example. Who is your usenet provider?


technocar2

join:2009-05-29
Brampton, ON
kudos:2

1 edit

Only one answer to that problem...PRIVATE TRACKER. I have been able to max out my connection with enough seeders, that's only possible on private tracker. Anything public and you are asking for slow speed, even usenet is technically speed limited based on the server.

Edit: Almost forgot, youtube can max out that 150mbps as well, only in 1080p though and it must be a rogers toronto server and it must be off peak hours lol, otherwise its about 25-100mbps as it varies a lot



caca

@rogers.com

so might as well down grade whats the point of paying for this if i can`t max and provider is astraweb

BTW THX for answers


JAC70

join:2008-10-20
canada

You need a different usenet provider anyway. Since Astra has automated their DMCA takedowns, they're not worth using. Or so I've heard.

I get 14-16 MB/s with Newshosting and 30 connections. If you want to pay for it, you can get 60 connections.

Check here for better choices than Astra.
»www.ngrblog.com/