dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2684
share rss forum feed

34764170

join:2007-09-06
Etobicoke, ON
reply to WoodenhHead

Re: [DSL] DNS issue with Focalprice.com ???

said by WoodenhHead:

I've been having issues as well; can't connect to my VPN or servers over in Europe for the past 24 hours or so. Only way is via proxy (which doesn't suit my purpose) - otherwise, tracert fails every time. (openDNS, google dns, few others)

Possibly not related but I'm banging my head against the wall here, and who knows it might help.

Completely unrelated. Take up the issue with your VPN provider. Probably a routing related issue and one within their own network.

WoodenhHead

join:2006-11-19
Kelowna, BC
reply to 34764170

I've been having issues as well; can't connect to my VPN or servers over in Europe for the past 24 hours or so. Only way is via proxy (which doesn't suit my purpose) - otherwise, tracert fails every time. (openDNS, google dns, few others)

Tracing route to 93.182.132.40 over a maximum of 30 hops
 
  1    22 ms    99 ms    99 ms  192.168.1.254
  2    20 ms    20 ms    20 ms  erx01.van.teksavvy.com [76.10.191.6]
  3    19 ms    19 ms    19 ms  76-10-191-28.dsl.teksavvy.com [76.10.191.28]
  4    20 ms    19 ms    19 ms  v504.core1.yvr1.he.net [64.71.138.205]
  5    23 ms    23 ms    23 ms  10gigabitethernet4-1.core1.sea1.he.net [184.105.222.1]
  6    58 ms    55 ms    54 ms  10gigabitethernet3-1.core1.den1.he.net [184.105.213.42]
  7    79 ms    78 ms    79 ms  10gigabitethernet8-2.core1.chi1.he.net [184.105.213.85]
  8    96 ms    96 ms    96 ms  10gigabitethernet7-2.core1.nyc4.he.net [72.52.92.177]
  9   174 ms   174 ms   174 ms  10gigabitethernet1-2.core1.lon1.he.net [72.52.92.242]
 10   173 ms   173 ms   172 ms  10gigabitethernet1-1.core1.ams1.he.net [72.52.92.82]
 11   196 ms   197 ms   201 ms  10gigabitethernet4-1.core1.sto1.he.net [72.52.92.46]
 12     *      197 ms     *     netnod-ix-ge-b-sth-4470.viaeuropa.net [195.69.119.190]
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 

Possibly not related but I'm banging my head against the wall here, and who knows it might help.

Cheers.

34764170

join:2007-09-06
Etobicoke, ON
reply to TSI Gabe

said by TSI Gabe:

I ran a trace against the domain and the reason why it's not working is that it's basically broken

DNServers for com.
=== 0 were also authoritatve for www.focalprice.com.
=== 13 were non-authoritative for www.focalprice.com.
Servers for com. (not also authoritative for www.focalprice.com.)
=== agree on NS records for www.focalprice.com.
NS list summary for www.focalprice.com. from parent (com.) servers
== ns1.dnsv5.com. ns2.dnsv5.com.
soa @ns1.dnsv5.com. for www.focalprice.com. serial:
ERROR: no SOA record for www.focalprice.com. from ns1.dnsv5.com.
soa @ns2.dnsv5.com. for www.focalprice.com. serial:
ERROR: no SOA record for www.focalprice.com. from ns2.dnsv5.com.
SYSerr: No servers for www.focalprice.com. returned SOAs ...
Summary:
YIKES: doc aborted while testing www.focalprice.com. parent com.
ERRORS found for www.focalprice.com. (count: 2)
Incomplete test for www.focalprice.com. (1)
Done testing www.focalprice.com. Fri Dec 28 18:30:35 EST 2012

the zone focalprice.com has no SOA record. So it's refusing to resolve it as it should.

I don't see that. Their authoritative name servers are providing SOA records.

$ host -t SOA focalprice.com ns1.dnsv5.com
Using domain server:
Name: ns1.dnsv5.com
Address: 183.60.59.233#53
Aliases: 
 
focalprice.com has SOA record ns1.dnsv5.com. enterprise3dnsadmin.dnspod.com. 1356592958 3600 180 1209600 180
$ host -t SOA focalprice.com ns2.dnsv5.com 
Using domain server:
Name: ns2.dnsv5.com
Address: 180.153.162.153#53
Aliases: 
 
focalprice.com has SOA record ns1.dnsv5.com. enterprise3dnsadmin.dnspod.com. 1356592958 3600 180 1209600 180
 

34764170

join:2007-09-06
Etobicoke, ON
reply to eots

said by eots:

So why is it only broken when using Teksavvy DNS servers? It works just fine with Google, OpenDNS and Verizon DNS servers.

I can't comment why it is still broken with TSI's name servers but I was seeing problems with other name servers yesterday. I mentioned the other domain and their associated servers above in the thread but those authoritative name servers have been fixed and the domain in question is resolving properly now.


eots

join:2003-02-04
reply to TSI Gabe

So why is it only broken when using Teksavvy DNS servers? It works just fine with Google, OpenDNS and Verizon DNS servers.



TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7
reply to eots

I ran a trace against the domain and the reason why it's not working is that it's basically broken

DNServers for com.
=== 0 were also authoritatve for www.focalprice.com.
=== 13 were non-authoritative for www.focalprice.com.
Servers for com. (not also authoritative for www.focalprice.com.)
=== agree on NS records for www.focalprice.com.
NS list summary for www.focalprice.com. from parent (com.) servers
== ns1.dnsv5.com. ns2.dnsv5.com.
soa @ns1.dnsv5.com. for www.focalprice.com. serial:
ERROR: no SOA record for www.focalprice.com. from ns1.dnsv5.com.
soa @ns2.dnsv5.com. for www.focalprice.com. serial:
ERROR: no SOA record for www.focalprice.com. from ns2.dnsv5.com.
SYSerr: No servers for www.focalprice.com. returned SOAs ...
Summary:
YIKES: doc aborted while testing www.focalprice.com. parent com.
ERRORS found for www.focalprice.com. (count: 2)
Incomplete test for www.focalprice.com. (1)
Done testing www.focalprice.com. Fri Dec 28 18:30:35 EST 2012

the zone focalprice.com has no SOA record. So it's refusing to resolve it as it should.
--
TSI Gabe - TekSavvy Solutions Inc.
Authorized TSI employee ( »TekSavvy FAQ »Official support in the forum )



eots

join:2003-02-04

1 edit
reply to 34764170

said by 34764170:

said by peteypab:

So it must have something to do with Teksavvy's DNS Servers....

It is not an issue with Teksavvy's DNS servers. It is an issue with the name servers hosting a domain (iproot.com) which www.focalprice.com points to via a CNAME record.

If this was the case then it should be a problem no matter what DNS servers you use, but it only doesn't work when using Teksavvy's DNS and it still hasn't been resolved.

nslookup www.focalprice.com
Server: google-public-dns-a.google.com
Address: 8.8.8.8

Non-authoritative answer:
Name: focalprice.iproot.com
Address: 184.95.53.123
Aliases: www.focalprice.com
---------------------------------------
nslookup www.focalprice.com
Server: dns.pppoe.ca
Address: 206.248.154.22

*** dns.pppoe.ca can't find www.focalprice.com: Server failed


Rickkins

join:2004-04-05
Mtl, Canada
reply to peteypab

Just for kicks, I tried. Couldn't get there with tek dns, but could with googles.


Typist

join:2012-12-22
East York, ON
reply to 34764170

If it's not a problem with TSI DNS servers, why would w only have issues getting those domains resolved when accessing the net via TSI - and not have that problem when accessing it via other networks (i.e. cellular) or ISP's? Folks this is a real and annoying problem.


34764170

join:2007-09-06
Etobicoke, ON
reply to peteypab

said by peteypab:

So it must have something to do with Teksavvy's DNS Servers....

It is not an issue with Teksavvy's DNS servers. It is an issue with the name servers hosting a domain (iproot.com) which www.focalprice.com points to via a CNAME record.

34764170

join:2007-09-06
Etobicoke, ON
reply to TSI Gabe

said by TSI Gabe:

Working just fine for both

gabe@Desktop:~$ dig +short -t A focalprice.com @206.248.154.22
96.44.172.147
gabe@Desktop:~$ dig +short -t A focalprice.com @206.248.154.170
96.44.172.147
gabe@Desktop:~$ dig +short -t A dslreports.com @206.248.154.170
209.123.109.175
gabe@Desktop:~$ dig +short -t A dslreports.com @206.248.154.22
209.123.109.175

That's without www... with www it's a CNAME pointing to another domain
and the iproot.com domain and their authoritative name servers are the source of the problem.


eots

join:2003-02-04
reply to TSI Gabe

Well it's not working for me.

nslookup www.focalprice.com
Server: dns.pppoe.ca
Address: 206.248.154.22

*** dns.pppoe.ca can't find www.focalprice.com: Server failed



TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7
reply to eots

Working just fine for both

gabe@Desktop:~$ dig +short -t A focalprice.com @206.248.154.22
96.44.172.147
gabe@Desktop:~$ dig +short -t A focalprice.com @206.248.154.170
96.44.172.147
gabe@Desktop:~$ dig +short -t A dslreports.com @206.248.154.170
209.123.109.175
gabe@Desktop:~$ dig +short -t A dslreports.com @206.248.154.22
209.123.109.175
--
TSI Gabe - TekSavvy Solutions Inc.
Authorized TSI employee ( »TekSavvy FAQ »Official support in the forum )



eots

join:2003-02-04
reply to TSI Gabe

It's also not working on Teksavvy DSL either. There's definitely an issue with Teksavvy DNS tonight, I was also only able to access DSLReports by the IP address and several other sites were also failing to resolve in the past hour.


gruntlord6

join:2010-06-10
Barrie, ON
reply to Typist

Its a DNS issue that is solved by using google DNS, for whatever reason it doesnt play nice with teksavvys dns.


Typist

join:2012-12-22
East York, ON
reply to TSI Gabe

I've been having the same problem for many weeks with the Focal Price site - and all their links on their email newsletters. It's still happening today (Dec 22nd) This began for me right after I switched to TekSavvy from Bell. I do not have this problem via 3G (Wind mobile) or at work (Bell). This is kind of alarming that my ISP is somehow (inadvertently?) blocking me from a specific site. Not cool at all.
Any more info on why this happened and continues?

Expand your moderator at work


JonF
Premium
join:2012-11-22
Chatham, ON
reply to peteypab

Re: [DSL] DNS issue with Focalprice.com ???

I have checked with my home connection here in chatham. On Cable and DSL, »www.focalprice.com/ does work, However I do have the Google DNS set in my router. Have you tried replacing your DNS with Google's?

Google DNS:

8.8.8.8
8.8.4.4
--
TSI Jon F
E-Services Associate


lucarch

join:2012-11-22
Nepean, ON
reply to TSI Gabe

The problem appears to be back. I cannot reach focalprice.com



TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7
reply to TSI Keith

I've forced a refresh on that zone on all our DNS servers. It appears to be working fine now.

The issue appears to be that their NS servers are extremely slow to respond...but either way it's fixed now.



TSI Keith
Premium
join:2012-07-09
kudos:5
reply to camelot

If you are having problem accessing this site can you please post the results of the following in the direct forum here: »TekSavvy Direct or Pm the results to me so we can have this looked into.

ipconfig/all
nslookup focalprice.com

The OP has not responded with this information but it certainly does not appear to be an isolated event so I'd like to investigate further.

Thank you,
Keith
--
TSI Keith (E-Services) - TekSavvy Solutions Inc.
Authorized TSI employee ( »TekSavvy FAQ »Official support in the forum )


camelot

join:2008-04-12
Whitby, ON

1 edit
reply to potst1cker

Doesn't work on cable here.



potst1cker

@teksavvy.com
reply to peteypab

Can't access it here either from teksavvy cable.



Passenger

@teksavvy.com
reply to corkyy

I can't access it from TSI dsl. My Rogers LTE is fine with it.


corkyy

join:2008-06-01
Laval, QC
kudos:2
reply to peteypab

It does work on TSI dsl


peteypab

join:2009-06-03

Hello, for some reason I can't access the site focalprice.com from my Teksavvy connection...

The site works from my iPhone 3g data and at work. So it must have something to do with Teksavvy's DNS Servers....

Can Teksavvy do something about it ??

Thanks