dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4481
share rss forum feed

tymoney321

join:2007-04-08
Flushing, NY

Speedtest fine but huge lag, latency & packet loss in Queens

I am getting solid speedtest @ rated speeds but absolutely fail a line quality test (besides my hop) and getting packet loss with pinging, tracerts resulting in an inability to use VOIP without lag or play games.

Anyone with similar issues or advice on how to get this resolved? TWC is insistent on wasting my time by sending out a technician 2 weeks from now... How can I get them to be aware that the problem is not on my end without waiting a goddamn month?



hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:9

Can you post some of the said traceroutes?

Hob


tymoney321

join:2007-04-08
Flushing, NY
reply to tymoney321

Click for full size
Click for full size
Click for full size
Click for full size
Heres what I got.

If I try to use ventrilo my voice comes out so late or it's delayed or lagged. When I play games my skills come out extremely slow and occassionally everything is frozen. I also have reformatted this PC today with a fresh install of windows and the problem persists. I also have a secondary laptop which also has issues, this is a wired connection btw.

Speed tests are normal though which is making it difficult to communicate with TWC.

»www.speedtest.net/result/2313728689.png


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:9
reply to tymoney321

Can you pull the router out and try again?

Hob


firezlife

join:2012-11-17
Elmhurst, NY
reply to tymoney321

I'm having about the same issues are you Ty. I've been receiving random packet drops throughout the day since 11/7/12. Anywhere from 1-5% packet loss from a full 24 hour ping -t.

I've had a tech come out on ther 14th and he thought it was due to the first generation cable modem I have from TW. He replaced it, but the issue is still ongoing. I called tech support this morning and it was escalated to the level 3 support. She had me connect the modem directly to the PC and ran a test. She said that there was no loss from the cable to the modem, but she was seeing occasional loss from modem to PC. I've even replaced the ethernet cable just to make sure it wasn't the cable. She said it must be something wrong with my PC's.

Since then I've tested on a friend's laptop who lives in Brooklyn that came over (I live in Elmhurst, Queens). Still receiving packet loss. I'm completely stumped at this point on what I can do.



Nick21

join:2010-02-03
New York, NY

They always say it's on your end. I experienced all this hoopla last year, after I ruled out my PC by trying a second one on my line, they then said an equip issue. They blame everything but the network/node until you've exhausted everything. I even got rewired and a new PoE, then finally they put a ticket for the node.



mikeurl

join:2002-06-26
united state
reply to tymoney321

tenge18-10-nycmnyk-c409.nyc.rr.com is the hop giving me trouble too.



tonyram57

join:2001-11-08
Brooklyn, NY
reply to Nick21

said by Nick21:

They always say it's on your end. I experienced all this hoopla last year, after I ruled out my PC by trying a second one on my line, they then said an equip issue. They blame everything but the network/node until you've exhausted everything. I even got rewired and a new PoE, then finally they put a ticket for the node.

Tell me about it. I had major connection problems starting in the end of August from the connection going dead but the modem lights showed normal to sudden slow upload speeds. They say there is no problem in the area. Had a tech come and ran a new cable line it was fine for a week and a half then started with the slow connection. Swapped my modem six times and then bought my own.

Telling me to connect the modem directly to my PC which did not work unless I rebooted the modem then it was fine. One moron even said to leave my PC connected to my modem for a week and I told him that I can't do that as I have other computers and devices hooked up. Then they will sometimes admit there was a problem in the area. This was all before the hurricane.

What they finally told me after talking to these outsourced morons is that they were doing major work in my area. They increased the download and upload channels as before there was only four and now there are twenty upload channels. So far it has been good this month.


Nick21

join:2010-02-03
New York, NY

Yeah and how do you know if they have 20 upload channels? I have four now. Thanks.


SESnut

join:2000-03-06
Flushing, NY
reply to tymoney321

reading this threading makes me so mad.

I realize that most users are clueless to this stuff, so they go with the lowest common denominator, but if you know it's not you, there is no goddamn way to tell them its THEM.



bluepoint

join:2001-03-24

1 edit

Many from Queens already moved on to FIOS. These problems are normal to the area.
»[TWC] NYC Slow Speeds
»[TWC] NYC - Slow Speeds, Part 2


SESnut

join:2000-03-06
Flushing, NY
reply to tymoney321

Can someone tell me what could be happening on twc's end that causes these network problems?

I opened up a worldwind of rage on tech support a moment ago. No matter what I said or how many times I tried to tell them it was their fault, he just wanted to run the stupid troubleshooting steps. And when I asked him what the tech would do when he came to my house, he basically said that he would check all the stuff that I just checked. REALLY?

I HAVE TO WAIT A WEEK FOR A TECH TO COME BY AND DO THE SAME STUFF THAT I JUST DID. WHAT GOOD IS THAT?

With that being said, does anyone think if I went down to the TW store and bitched in person it would make a difference? At the very least I wouldn't be talking to some outsourced moron reading out of a manual.


tymoney321

join:2007-04-08
Flushing, NY
reply to hobgoblin

Alright. The Router is only there because instead of a 2 in 1 modem they gave me a seperate one for phone / internet. But I redid the tests for with the router and without it. Today things are slightly better but still pretty bad.

»/pingtest/97c9···/2962657 - With

»/pingtest/3537···/2962665 - And without

Seems to get worse as the day progresses as it was okay( not perfect »/pingtest/ca68···/2962585) in the afternoon but abysmll at the moment.

I share in the rage toward TWC @ this. There seems to be no getting through to them. Verizon was alittle easier to deal with and had better support @ dslreport's direct forum. I hope fios is available in my area soon.



hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:9

Thanks....

Hob


firezlife

join:2012-11-17
Elmhurst, NY
reply to SESnut

The separate ones for modem / phone was what I use to have before the switch into the 2 in 1 on the 14th. Had that modem for about 5ish years? All the problems I had before with ping drops and lag were always due to the lines. Somehow water seeped in, connections were loose outside the house, or lines were just bad. I seem to always have some sort of issue 2-3 times every year requiring support. All the times I've had to have techs come out to repair wires, they all said that the wiring on the entire block is just horrible and really needs to fixed up. That will of course never happen...

This new issue with the outside cable wires leading to modem pinging perfectly fine according to tech support, but pinging from modem to PC's having drops is a completely new issue. When the tech told me it has to be something wrong with my computers. I almost believed her, but then I tested it with my friend's laptop who lives in another Borough and has had 0 issues at his home mysteriously gets the same issues when I connect it at my house. I'm going to have to go with it's not my fault. I'm running the tests with direct connect to the modem, no router. Testing between a couple just bought, brand new ethernet cords too.

Only semi solution I can come up with at the moment is to keep calling tech support every day.


SESnut

join:2000-03-06
Flushing, NY

The only reason I say it's not the line is because you can see the signal to noise ratio and signal power on the modem status page and I'm assuming the tech sees the same thing when they run a line test, which means the wiring is good.

Look at this ping test; just awful
»/pingtest/a582···/2962683


SESnut

join:2000-03-06
Flushing, NY

hrm

I just got disconnected and it looks like I stopped lagging for now.

Speedtest also shows the new 15mbps download speed.


SESnut

join:2000-03-06
Flushing, NY

nope, spoke too soon

IT'S LAGGING AGAIN


tymoney321

join:2007-04-08
Flushing, NY

2 edits
reply to hobgoblin

I don't mean to offend. I am referring to this forum »Time Warner Cable Direct

Anyway just had my first test where everything passed. wonder how long this will last

»/pingtest/4869···/2962744

If SESNut's is any indicatation, any moments of bliss is likely temporary.



mikeurl

join:2002-06-26
united state
reply to SESnut

said by SESnut:

With that being said, does anyone think if I went down to the TW store and bitched in person it would make a difference? At the very least I wouldn't be talking to some outsourced moron reading out of a manual.

I've had two modems go bad. When they go bad it was clear in both cases that the modem signal levels were going crazy. If your modem levels are fine and if you're running a line test on dslreports and finding broken hops that strongly indicates a network problem outside your local connection.

As far as I know there is no easy way to get to someone who can explain why a consistent 5 to 100% packet loss on a specific hop is not a problem. I mean, that is the frustration right?

Lionel2b

join:2012-11-17
New York, NY
reply to tymoney321

Also having this problem in NYC, starting on Friday (just in time for the weekend). Called tech support and technician is two weeks away so I'm very tempted to cancel their service for good. Managers still haven't called me back after leaving messages (I'm having separate issues as well).


tymoney321

join:2007-04-08
Flushing, NY

1 edit

25 % packet loss at the moment (»/pingtest/b9b8···/2963010) with my ventrilo ping spiking up to 14,000....This is absolutely ridiculous, but what can we do? I'm at a complete loss. Should I weather the next 2 weeks and show this thread & information to the tech?



Packeteers
Premium
join:2005-06-18
Forest Hills, NY
kudos:1
Reviews:
·Time Warner Cable

4 edits
reply to tymoney321

I found a solution... get on a VPN service using an OpenVPN client - I'm not kidding.

I also have great speed and ping tests here in Queens, yet the routing that TWCable does is terrible, so I found that by using a quality European VPN I can actually surf USA web sights faster with less intermittent hangups via a good Euro VPN then directly off my pubic IP.

yeah, I know it seems nuts since I'm adding a dozen more hops (also likely to be misrouted by TWCable) to my connection, but try it - you'll see.

locally - low ping - packets dropping



Lionel2b

join:2012-11-17
New York, NY
reply to tymoney321

Mysteriously, everything is back to normal after coming home from work. So it was just Friday through Sunday for my outage.

Hope yours returns back to normal soon!



Packeteers
Premium
join:2005-06-18
Forest Hills, NY
kudos:1

Lionel - do you have a Standard plan?
many got a speed boost over the weekend
which may help explain some of this instability
if provisioning guys were messing around with us.


tymoney321

join:2007-04-08
Flushing, NY
reply to tymoney321

My speed tests continue to be great but packet loss and inability to do what I need to do on the internet persists.

I have turbo though so my speeds have not been tampered with.

What is consistent is it absolutely gets horrid around this time of night.

firezlife

join:2012-11-17
Elmhurst, NY

I'm still with you Ty. Browsing it's a non issue, but once I want to start playing a game that requires active steady connection. It all goes downhill. Really ruins any your mood.


Lionel2b

join:2012-11-17
New York, NY
reply to tymoney321

Packeteers I have the Extreme package. Few 1000+ ping spikes tonight but not many, so almost back to normal I should say.



Packeteers
Premium
join:2005-06-18
Forest Hills, NY
kudos:1
Reviews:
·Time Warner Cable

oh wow, no wonder you're pissed - i'd be too if i was paying for docsis3 and noticeably dropping packets.

word to the wise: i asked a twc tech if going from docsis2 to docsis3 service would improve line consistency,

and was surprised when he said no. all you get is more speed and wider capacity - only quantity, not quality


tymoney321

join:2007-04-08
Flushing, NY

1 edit

I needed the upload for live streaming purposes. TWC is so gimp in upload speeds.