dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
11
share rss forum feed

ShockWave77

join:2002-11-09
Tyler, TX
reply to Gordo74

Re: [motherboard] New Build & Random Shutdowns -- Power Supply?

said by Gordo74:

Your CPU voltage is a little high.

By the way, that power supply is RIDICULOUSLY over powered for that build. That build uses at ABSOLUTE MAX 480w under load.

Yes, it is overpowered to give me room to upgrade in the future (SLI, etc)....

I see there is a new BIOS update so I'll go ahead and do that. My temps are back down, so no need to mess with the heatsink, etc. The vcore fix got rid of that.

I already set the power button in windows to do nothing, just in case, but no luck.

I just had it happen to me again. I was here to see it this time. It was a standard soft shutdown, as if someone simply clicked shut down. Closed out all my apps and did a normal shut down. I simply powered it back on...

I'll update the BIOS and see if that helps.

Thanks for the help guys.


norwegian
Premium
join:2005-02-15
Outback
kudos:1
Let us know how you go.

You can look at this for that error:

»support.microsoft.com/kb/2001061

Or try a clean boot to see if anything is software related - if everything else fails.
»support.microsoft.com/kb/929135
»support.microsoft.com/kb/331796
--
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke


ShockWave77

join:2002-11-09
Tyler, TX
I've gotten two hard shutdowns in the last day or so, both triggering the "Anti-surge" error in bios upon booting up. It claims its shutting down to prevent a surge from the PSU.

May end up RMA'ing the PSU here soon. I suppose it could be my powerstrip/surge protector as well, but I won't have time to test that until I come back from work (2 weeks).


norwegian
Premium
join:2005-02-15
Outback
kudos:1

Sounds plausible - I had to swap out a powerstrip and psu at the same time only recently, it was an old psu anyway but the powerstrip was definitely a cause of my issue.


Gordo74
Premium
join:2003-10-28
Monroeville, PA
reply to ShockWave77
said by ShockWave77:

said by Gordo74:

Your CPU voltage is a little high.

By the way, that power supply is RIDICULOUSLY over powered for that build. That build uses at ABSOLUTE MAX 480w under load.

Yes, it is overpowered to give me room to upgrade in the future (SLI, etc)....

I see there is a new BIOS update so I'll go ahead and do that. My temps are back down, so no need to mess with the heatsink, etc. The vcore fix got rid of that.

I already set the power button in windows to do nothing, just in case, but no luck.

I just had it happen to me again. I was here to see it this time. It was a standard soft shutdown, as if someone simply clicked shut down. Closed out all my apps and did a normal shut down. I simply powered it back on...

I'll update the BIOS and see if that helps.

Thanks for the help guys.

SLI would only add another ~150w to that build. 750w for an all-out-best-GPUs-on-the-market build. You're throwing away money. As it seems you are learning - the numbers don't necessarily mean quality

ShockWave77

join:2002-11-09
Tyler, TX
said by Gordo74:

SLI would only add another ~150w to that build. 750w for an all-out-best-GPUs-on-the-market build. You're throwing away money. As it seems you are learning - the numbers don't necessarily mean quality

I'm not "throwing away money". I compared prices and it was a good deal with good quality with good reviews. Who cares if it gives me excess breathing room for future upgrades? Just because my build uses 480W MAX doesn't mean I should be a PSU just barely able to cut it. That's a terrible idea. You don't want your power supply running at max output all the time. That kills them even faster.

Anyway, back to the problem. I ran the computer plugged straight into the wall, still no dice. Random reboots still, with the same anti-surge message coming up in bios upon bootup. It's either the PSU or the motherboard. I think I'm going to RMA the power supply first simply because its the easiest to do, but if that doesn't do it, the motherboard will have to go back next.


FizzyMyNizzy

join:2004-05-29
New York, NY
disable anti-surge in your bios.

n_w95482
Premium
join:2005-08-03
Ukiah, CA
reply to ShockWave77
said by ShockWave77:

You don't want your power supply running at max output all the time. That kills them even faster

Not only that, but it would run at somewhat lower efficiency. Most computer power supplies are most efficient at ~50-60% load.
--
KI6RIT

ShockWave77

join:2002-11-09
Tyler, TX
reply to FizzyMyNizzy
I tried this to no avail. I still get the random shutdowns / reboots.


FizzyMyNizzy

join:2004-05-29
New York, NY
said by ShockWave77:

I tried this to no avail. I still get the random shutdowns / reboots.

Use 1 stick of ram.

ShockWave77

join:2002-11-09
Tyler, TX
said by FizzyMyNizzy:

said by ShockWave77:

I tried this to no avail. I still get the random shutdowns / reboots.

Use 1 stick of ram.

I'll try this in a bit. I've noticed that if I turn off the ASUS anti-surge protection I get that event log and the automatic soft shutdown. If ASUS anti-surge protection is on, the computer just shuts off then turns back on with the anti-surge warning.


norwegian
Premium
join:2005-02-15
Outback
kudos:1

1 edit
said by ShockWave77:

I've noticed that if I turn off the ASUS anti-surge protection I get that event log and the automatic soft shutdown.

This error?
The process C:\Windows\system32\winlogon.exe (ADMIN-PC) has initiated the power off of computer ADMIN-PC on behalf of user Admin-PC\Admin for the following reason: No title for this reason could be found
Reason Code: 0x500ff
Shutdown Type: power off

Have you tried re-seating your CPU, thermal paste? Doubtful I know but if it costs you nothing....
Have you tried another PSU at all - even if just a loaner?
Have you tried Microsoft support on that error either?

--
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke