dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed

m12345s

join:2010-10-13
Bolivar, MO
reply to skyfox31

Re: Installed equipment but wont turn on?

Hey, have you heard anything else about your situation? I'm curious as too how long the turn up & cut over process usually takes after the fiber is laid and electronics are installed. Anyone have any idea?

skyfox31

join:2012-11-10
I did have have a rep call me today and told me that she talked to the manager and engineer. As of now there expecting a mid January startup. Aparently there's still more to do before it's ready.


thutchings6

join:2006-12-01
Whitney, TX
Reviews:
·Windstream
They laid fiber to my dslam last year..they started offering 12Mb service then. It worked well for a while but now they have over sold the main equipment coming in to our area. This is how they work.Just to show you what you can look forward to this is my 6MB/768Kb service this morning..



m12345s

join:2010-10-13
Bolivar, MO
Fortunately there are not many people at all living near me and I'm close to the new DSLAM so hopefully I'll be OK. I hope they eventually get yours working right, that is horrible.

m12345s

join:2010-10-13
Bolivar, MO
reply to skyfox31
Heard from my local manager last week, he said that around the first of the year, hopefully he can give some estimated dates. Not sure what the hold up is.

m12345s

join:2010-10-13
Bolivar, MO
reply to skyfox31
Got some good news about my situation, the local manager told me that they began turning up the DSLAMs today and that it could be done in 2 weeks possibly. As I drove by the new DSLAMs this morning I could hear the buzzing of the fan in them when I rolled my window down. Did you hear anything more about your situation? Hope you aren't to far away from being turned up as well.