dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1068
share rss forum feed

m1k_3

join:2007-09-25

Cable connection down in Kanata North

Modem is offline. Logs are showing T3 timeouts. Signal is showing only 1 downstream and 1 upstream channel.

Anybody else affected?



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33

Are you getting signal? What are the stats? No reports yet of an Outage.


m1k_3

join:2007-09-25

I am at work now so I am only going by memory. I believe there were uncorrectable errors on the signal tab below where it lists the downstream and upstream channels. The tx and rx LEDS would go green and online was blinking green/orange. Eventually the tx and rx go off. Then the cycle repeats itself. I am using a motorola 6120.



anoncoward

@rogers.com

Same here. Seems to have been down for a couple of hours (still down since my home server is inaccessible). Also at work right now and can't provide you with any more information.


m1k_3

join:2007-09-25

said by anoncoward :

Same here. Seems to have been down for a couple of hours (still down since my home server is inaccessible). Also at work right now and can't provide you with any more information.

Are you in the Morgans Grant area as well?


anoncoward

@rogers.com

No, just north of Centrum (near Goldridge).



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33

We've started to get calls in but we're also getting confirmation of a few getting back online.


m1k_3

join:2007-09-25

Back online now.


Sanek

join:2006-08-10
Kanata, ON
reply to m1k_3

My connection went down as well, then went up then went down again shortly after. I'm working at the moment, so I quickly switched to my secondary Rogers connection and that was fine.

Going to use that one until the evening and switch back. I thought it was related to this, so made a post here:
»[OUTAGE REPORT] 11/21/2012 13h40


MarkL

join:2010-09-07
reply to m1k_3

Morgan's grant here - was down this morning but now up as of around 1:30pm.



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33

Glad to hear you & m1k_3 See Profile are back online!


Sanek

join:2006-08-10
Kanata, ON

1 edit
reply to Sanek

Click for full size
Well, my connection is back up, however it came up with pretty bad upstream power level. I would call that almost border-line since around 52-55 dBmV they would start dropping.

I used to have this around 39-43 dBmV before today. I'm also getting around 16Mbps in speed test, while I was just getting 50Mbps+ (obviously due to speed boost) yesterday in a speed test I did around the same time.


d4m1r

join:2011-08-25
Reviews:
·Start Communicat..
reply to m1k_3

said by m1k_3:

said by anoncoward :

Same here. Seems to have been down for a couple of hours (still down since my home server is inaccessible). Also at work right now and can't provide you with any more information.

Are you in the Morgans Grant area as well?

I am feeling pretty lucky these days I'm just up the street from you guys and no outage for at least a month!
--
www.613websites.com Budget Canadian Web Design and Hosting


jmcneill

join:2010-04-06
Canada
reply to m1k_3

Similar issue in Barrhaven this morning, although I'm showing 4 down / 4 up.


leehoewonek

join:2012-10-01
Kanata, ON
reply to m1k_3

I'm just north of Morgan's Grant and mine is still down. Logs show it went down at 2:47 this am, and hasn't come back since.



rosenqui
Premium
join:2004-05-28
Kanata, ON

I'm a little further north - Marchvale area of Kanata just before Carp.

Mine went down a touch before 3AM and is still down. The status lights on the modem are all good; what's odd is that the modem isn't even giving the router a 192.168.100.* address - the router never gets a DHCP reply, or at least it didn't in the 5 minutes or so that I was keeping an eye on it before leaving for work.


gregtoope

join:2012-11-22
reply to m1k_3

I live in barrhaven and it seems we have been down since around 3 am as we'll. have restarted everything about 30 mins ago but still nothing. My router is reporting no DNS. So I guess I just wait and do random restarts to see if it gets fixed.



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33
reply to m1k_3

Looking into it, possible outage as you are now 4 in a row saying you've been down in and around the same are.

Users : jmcneill, leehoewonek, rosenqui, gregtoope


lcdguy2454

join:2012-11-22

i am down this morning as well. Which is a big issue as my phones are pure IP and with my internet down i have now phones as well as internet.


mmasse

join:2011-03-16
reply to m1k_3

I'm down in Barrhaven as well.



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33
reply to m1k_3

OK guys, who ever in in Kanata/Barrhaven, please post in the »TekSavvy Direct forum so we can tag your accounts.


Sanek

join:2006-08-10
Kanata, ON
reply to m1k_3

My modem stats are back to normal, but my speed is still pretty unstable in the evening now (it jumps between 7Mbit and ~22Mbit all the time).

My area is usually pretty good and I've always had plenty of head room at all times of day - this sudden drop happened just recently after this downtime.

Is the Fallowfield POI at capacity now? What happened there?

Thanks!



JonF
Premium
join:2012-11-22
Chatham, ON

Hello,

Could you please post your modem levels? Also could you post a ping to google.com (50 pings) to see if you are having packet loss?



TSILiz
Premium
join:2012-08-20
kudos:6
reply to m1k_3

said by Sanek:

My modem stats are back to normal, but my speed is still pretty unstable in the evening now (it jumps between 7Mbit and ~22Mbit all the time).

My area is usually pretty good and I've always had plenty of head room at all times of day - this sudden drop happened just recently after this downtime.

Is the Fallowfield POI at capacity now? What happened there?

Thanks!

I just checked the POI it didn't peak last night, so capacity/congestion is not the problem. The issue appears to be dhcp again, but I'm also seeing some signals out of spec, no set patterns yet.

AMDdude

join:2009-01-13
reply to m1k_3

Any ETA on a fix for Kanata? Internet been down since morning



TSILiz
Premium
join:2012-08-20
kudos:6
reply to m1k_3

said by AMDdude:

Any ETA on a fix for Kanata? Internet been down since morning

Still ongoing, have you opened a ticket with us?

AMDdude

join:2009-01-13

No should I?



TSILiz
Premium
join:2012-08-20
kudos:6
reply to m1k_3

If it is still ongoing please message us in the direct forum and we can look at opening a ticket


chrisl83

join:2011-06-21
Almonte, ON

I just got back from my brothers.. my modem works fine there.. will update my direct forum ticket with the same info.

He's also a teksavvy cable customer, same poi, different location


Sanek

join:2006-08-10
Kanata, ON
reply to JonF

Click for full size
said by JonF:

Hello,

Could you please post your modem levels? Also could you post a ping to google.com (50 pings) to see if you are having packet loss?

Not sure if this was directed at me, so here you go:
Pinging www.google.com [173.194.77.104] with 32 bytes of data:
Reply from 173.194.77.104: bytes=32 time=51ms TTL=49
Reply from 173.194.77.104: bytes=32 time=46ms TTL=49
Reply from 173.194.77.104: bytes=32 time=54ms TTL=49
Reply from 173.194.77.104: bytes=32 time=47ms TTL=49
Reply from 173.194.77.104: bytes=32 time=52ms TTL=49
Reply from 173.194.77.104: bytes=32 time=46ms TTL=49
Reply from 173.194.77.104: bytes=32 time=47ms TTL=49
Reply from 173.194.77.104: bytes=32 time=47ms TTL=49
Reply from 173.194.77.104: bytes=32 time=46ms TTL=49
Reply from 173.194.77.104: bytes=32 time=46ms TTL=49

Ping statistics for 173.194.77.104:
Packets: Sent = 10, Received = 10, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 46ms, Maximum = 54ms, Average = 48ms

Ping seems fine, modem stats are pretty good now (upstream power levels were screwed up originally, but that got fixed) as well.

I did notice that youtube has been very slow lately - a lot of the 720p and 1080p content is unplayable at the moment, although I can at least get 1MB/s download speeds from other servers now, which should be plenty. The videos are being streamed through the Teksavvy cache servers:
i.e.

»www.youtube.com/watch?v=KJ5l4L_3RxY