dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
760
share rss forum feed

TigerClaw

join:2002-10-21
Hialeah, FL

SpamGuard getting Spam Mails while set to Off

I just noticed today that the AT&T SpamGuard on my Yahoo Mail is getting the Spam Emails even though Its set to Off, I normally have Thunderbird handle all the Emails and Spam.

This is very weird, I dont know why the SpamGuard is on when I have it set to Off on the Mail Options.

Is this some glitch with the AT&T Mail service?



NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:11
Reviews:
·SONIC.NET
·Pacific Bell - SBC

said by TigerClaw:

Is this some glitch with the AT&T Mail service?

It would be a glitch with Yahoo!, as SpamGuard is their property.
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum

TigerClaw

join:2002-10-21
Hialeah, FL
reply to TigerClaw

Looks like I was able to fix it. in the Mail Settings for POP & Forwarding I had to set the Allow your att.net Mail to be POPed to include spam messages.

And that seems to have fixed it. I use Thunderbird to handle all of the emails including the Spam.



Itsthejoe

@sbcglobal.net

Did that really work? I did what you did, but spam still gets delivered to the Spam folder.