dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
354
share rss forum feed

jacour
Premium
join:2001-12-11
Matthews, NC
Reviews:
·voip.ms
·Time Warner Cable

[WIN7] Home Group Security and Permissions

I just set up my first home group and while I fixed a bunch of tough technical issues to get it running, I am baffled by what must be a very simple tweak. I have two nearly identical Thinkpad T420 boxes running identical Win 7 Pro systems. I created a home group, shared some folders on each box, and can go into the computer view and see the other machine name (just the two boxes in this group).

From machine #1 I can see the name of machine #2, and I can drill down into the shared libraries to browse the contents as you would expect. On machine #1 the icon views for the library folders are the defaults as set on #2. Absolutely no problem here.

When I go into machine #2, I can see the name of machine #1 but the shared library icons are the same "generic" library icon (i.e. I don't get the usual filmstrip for videos or note icon for music, etc). I cannot browse the library folders to see what they contain and clicking on them doesn't even give me an error message.

I also tried sharing a random folder from #1 and I can see the shared link, but again I cannot drill into the folder detail. If I try to click on it, I get this error message:

"You do not have permission to access \\computer\\folder. Contact your network administrator to request accesss".

I know this must be a security issue, but what is it that I have to tweak? When I set up the home group I turned off the password protected sharing feature so that shouldn't be the problem. Is there a sharing privilege I am missing on machine #1 that will allow the other machine to browse? I shared the default library folders using the check boxes on the home group screen, and I have also tried to share in Windows explorer with the right click dialog "Share with Homegroup (read/write)". Apparently that is not good enough.