dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4034
share rss forum feed


anonny

@verizon.net

FIOS 25/25 wifi issue: only good with their optimizer

I've had a few wifi devices tested against my 25/25 FIOS router's wifi (brand new router sent to me as well as the old one). Everytime with a different Windows laptop it starts out slow like 3Mbps but after running their optimizer at »my.verizon.com/micro/speedoptimi ··· ult.aspx it's fast like 20Mbps again. The problem is I have other wifi devices like my smartphone (Galaxy Nexus), Ipad, and a Linux laptop that are stuck at 4Mbps max (it's obvious) even when I'm sitting right next to the antenna. Netflix can barely run on the phone/ipad without buffering or run at low quality so it's been a real problem. FIOS support simply say they do not support anything other than WIN machines or MACs. So I'm left out in the cold with my other devices. What can be done at this point?


anonny

@verizon.net
I should also add that I read the other thread about a 2.4GHz phone causing interference but we have DECT 6.0 phones here only which should eliminate that potential problem. I've also unhooked the base unit of the phones and the problem remains anyway.


KCrimson
Premium
join:2001-02-25
Brooklyn, NY
kudos:1
reply to anonny
The "issue" you're speaking of doesn't really exist. Nearly every broadband enabled device manufactured over the last several years have TCP stacks that are capable of broadband speeds, and there's nothing unique about FiO's technique of providing broadband speed from any other provider when you get down to the Ethernet or wireless layer (where the device "attaches"). The FiOS optimizer software you mentioned was created when OS's weren't yet designed for today's available speeds, and FiOS was one of the only providers of 10+ Mbps internet connections. Its (the FiOS Optimizer software) usually not necessary for the vast majority of users - those that are running recent operating systems (like Win7, OSX) will "self heal", and their packet sizes automatically optimize for fast connections. Those devices that DON'T self-heal will require optimization REGARDLESS of the provider - its inherent to all faster (in today's US home broadband terms) connections (built into the design and physics of TCP/IP).
Think of it like a water hose. There's nothing different about the water coming out of a hydrant, there's just heavier flow and a wider spigot allows for easier use. In the case of broadband, you need larger packet sizes, or the OS (device) gets overwhelmed with too many packets to continually parse.


anonny

@myvzw.com
Understood but I just witnessed my parents win7laptop optimize and after reboot there was no more speed wall that I am experiencing with my other devices. Maybe it was the reboot or maybe it did change something proactively but the bottom line is I need this to happen on my iPad and gnex but of course everyone is saying settings can't be set on these devices. It was fast on my gnex with optimum online Wi-Fi on a netgear router. Need this to happen on FIOS Wi-Fi.


KCrimson
Premium
join:2001-02-25
Brooklyn, NY
kudos:1
I'd guess that the iPad speed issue is related to something about the specific configuration of your wireless network. At the 25/25 level of FiOS, even the older versions of the Actiontec router SHOULD handle that speed wirelessly (at the 35/35 tier, the non-wireless-N Actiontecs (Actiontec revisions BEFORE "F") start to slow wireless throughput - at least in my own experience). Tell us more about your wireless network - distance, etc.


aaronwt
Premium
join:2004-11-07
Woodbridge, VA
reply to anonny
Try a different router. With my Asus router I have no problem hitting 80Mb/s on the speedtest from my FireHD tablets whether using 2.4Ghz or 5Ghz Wifi. And I can hit 150Mb/s on the speedtest from my laptop using 5Ghz.


KCrimson
Premium
join:2001-02-25
Brooklyn, NY
kudos:1
reply to anonny
If you do try a different router, there are several ways to do so - check the FAQ from this forum for information. Many (myself included) use their own router as a second router behind the Actiontec - its very easy to set up and it preserves the TV and coax functions that the Actiontec provides. I'd second Aaronwt's advice that you try it as a quick fix. While the Actiontec is actually a pretty solid router, some have found its wireless connections lacking.


birdfeedr
Premium,MVM
join:2001-08-11
Warwick, RI
kudos:9
reply to anonny
Chances are very good that this is the FAQ you're looking for. »Verizon Online FiOS FAQ »Can I use my wireless or an extra router along with the Verizon provided router?

rh71

join:2002-12-01
Plainview, NY

2 edits
reply to KCrimson
(I'm the OP - sick of posting as anonny and waiting for post approval)...

Anyway, I've done the above with the separate wifi router. I've disabled the Actiontec wireless and this Netgear AP is a different SSID so I know my gnex and ipad are both connected only to it now. Testing only 1 at a time, both are still showing slow ( 4Mbps) download but fast (20Mbps) upload. Same symptoms, different wifi router. I just don't get it. By these results, you'd think it's the devices but the gnex is faster (12Mbps) on this same netgear wifi router on my parents' Optimum Online connection.

BTW, speedtest.net results on this FIOS-connected Netgear router, via my PC wired directly to it, is running at 31/25, so any of its wifi should be able to get much more than the 4Mbps.


KCrimson
Premium
join:2001-02-25
Brooklyn, NY
kudos:1
Click for full size
I'm not sure why you're having this problem, but just to make sure there's not something unusual with the router's packet settings, check the following:

My Network > Network Connections > Broadband Connection (Ethernet/Coax) Properties > Settings

You should see, about 1/4 down on the resulting page, the MTU setting of the router. This indicates the packet size of the broadband connection. Mine looks like the image you see here (I removed my own router's MAC address on the preceding line). You'll see that mine is (by factory default, I never changed it) "Automatic".

While you're at it, check the same MTU setting for your "Network (Home/Office) Properties - again, mine is defaulted to "Automatic".

There are two separate sections under that "Network (Home/Office) Properties entry - Ethernet/Coax and Wireless Access Point - both of those settings pages ALSO have the same "automatic" MTU setting.

rh71

join:2002-12-01
Plainview, NY

4 edits
^ thanks but everything mentioned is Automatic and 1500 MTU.

FIOS support tells me the only other thing left to do is a buy a signal booster and that'd be different from putting a wifi device right next to the wifi antenna... something is interfering with my signal.

First of all, the WIN7 laptop here I just put on the Actiontec wifi is doing 19/19. So you'd think if the router is allowing this on at least 1 wifi connection, it's the devices themselves, or the actiontec is allowing something else for non-WIN devices... sigh...

rh71

join:2002-12-01
Plainview, NY
reply to anonny
BTW, the Roku out in the living room is also stupid slow. Definitely wasn't like this a few weeks back. Could someone have introduced something into the surrounding houses that would affect this?


guppy_fish
Premium
join:2003-12-09
Lakeland, FL
kudos:4
Reviews:
·Verizon FiOS
said by rh71:

BTW, the Roku out in the living room is also stupid slow. Definitely wasn't like this a few weeks back. Could someone have introduced something into the surrounding houses that would affect this?

Absolutely, its becoming more of an issue as more people do wireless ... there are only really 3 channels that are not overlapping

rh71

join:2002-12-01
Plainview, NY
Wouldn't I see all others' wifis with some software or any of the wifi managers? I only see 1 neighbor's wifi with terrible signal strength so it can't really be that close or interfering.

Besides, my WIN7 laptop wifi is getting a good down/up! 19/19 vs. all my others consistently at 4/19. I mean 4Mbps is slower than 802.11b. Stays that way even if I set the Actiontec to performance mode (N only).

hubrisnxs

join:2009-12-30
Fountain Valley, CA
kudos:3

1 recommendation

Pet peeve:
When people talk about win vista and 7 and their TCP stacks not needing configuring because MS introduced an auto size config to it.

You guys realize not only Windows, but any "auto" settings eventually error, and don't do their job properly right? Also proof is in the pudding on more than one occasion, and it's just cognitive dissonance. It must be something else.

If you are optimizing, and it's losing its settings, verify the actual tcp stack settings.

This is easily done at the VZ speedtest site, after running a test click more details, post the results. If they are bad even after having done the optimizer, then you either aren't running that optimizer or IE in admin mode, OR there is a conflicting registry entry.

Alternatively though, the channels should really be your best option (only channels 1, 6 and 11 should only be used) and/pr physically move the router to a more central room. It's MOCA you can move it in any room that has a good coax connection.

Settings and Network Configurations MATTER.

rh71

join:2002-12-01
Plainview, NY
said by hubrisnxs:

This is easily done at the VZ speedtest site, after running a test click more details, post the results. If they are bad even after having done the optimizer, then you either aren't running that optimizer or IE in admin mode, OR there is a conflicting registry entry.

Alternatively though, the channels should really be your best option (only channels 1, 6 and 11 should only be used) and/pr physically move the router to a more central room. It's MOCA you can move it in any room that has a good coax connection.

Settings and Network Configurations MATTER.

The problem is anything that can run the VZ speedtest site has been fine (both my WIN7 laptops getting 19/19). It's the devices that cannot run that (IPad, Galaxy Nexus phone, Roku) that remain slow (4Mbps down, 19Mbps up) and these are the devices I need wifi on the most. The VZ page says chrome on my phone is unsupported and other site's optimizers say Flash is required and you can guess how well that works on an ipad or smartphone. It doesn't.

I did move the router out to the living room (and different coax) in hopes of moving away from any interference on that side of the house where it was, and the same results occurred. Even sitting right next to the wifi antenna I'm doing no more than 4Mbps on my phone.

hubrisnxs

join:2009-12-30
Fountain Valley, CA
kudos:3
have you tried all three WiFI channels, 1. 6 and 11?

rh71

join:2002-12-01
Plainview, NY

1 edit
I've tried all 11 channels including automatic. I just left it at channel 1 since 2 days ago when inSSIDer was telling me that channel (and channel 6) show 0 conflicting APs and 100% green. Still 4 Mbps /19 Mbps slow though.

Yesterday I was still slow.

Just now I tested my smartphone again and I'm fast for the first time in weeks. 24/24, with nothing changed. I'm sitting in the same spot. The router has the same settings, the same devices around me. But it's fixed itself now. I don't know - maybe a squirrel with a metal helmet found another home down the block. I don't know. Just hope it stays like this!

iPad is also running fast now. So obviously not device-related.

** RESOLVED (somehow) **


aaronwt
Premium
join:2004-11-07
Woodbridge, VA
reply to anonny
The OP should download the "Wifi Analyzer" app to their cell phone. With it you can see what is being used on 2.4Ghz and 5Ghz and the channels each one uses. Then you can pick what channels to use in your own home that have the least interference.