dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
716
share rss forum feed


GojuKid

join:2001-01-28
Kitchener, ON
Reviews:
·TekSavvy Cable

[Cable] Kitchener Very Slow!

Anyone else having problems in Kitchener? It started about 2 hours ago. Speed has been absolutely fantastic for the last month or so.



plex28

join:2010-02-25
Yes I see it here in Guelph as well. 10Mbit where I am, but that's about 40% of what I normally receive.


Nagilum
Premium
join:2012-08-15
Kitchener, ON
Reviews:
·TekSavvy Cable
reply to GojuKid
No problems here in West Kitchener.



--
"The Net interprets censorship as damage and routes around it." - John Gilmore, 1993


creed3020
Premium
join:2006-04-26
Kitchener, ON
kudos:2
Reviews:
·TekSavvy Cable
reply to GojuKid
Ouch.

Try unplugging your modem for 5 minutes and then plug it back in again. See if service improves after that.

I still have a ticket in for crazy high latency and the issue doesn't appear to be resolved yet but I don't have high hopes for Rogers TPIA support...


JonF
Premium
join:2012-11-22
Chatham, ON
reply to GojuKid
No issues reported for Kitchener Area. Could we have you do a ping test to google.com (50 pings) to see if you are getting packet loss?

Thanks!
--
TSI Jon F
E-Services Associate


Kev1973

@teksavvy.com
I've been having issues for over a week.....



kev1973

join:2012-11-25
Canada
reply to JonF
sigh......




creed3020
Premium
join:2006-04-26
Kitchener, ON
kudos:2
reply to GojuKid
Kev, out of curiosity where are you located roughly?

Are any of you suffering from high latency as well?


TSI Keith
Premium
join:2012-07-09
kudos:5
reply to kev1973
Hello,

Sorry to hear you are having this issue. If you can post in the direct forum here: »TekSavvy Direct with you account information and we can investigate this further with you.

Thank you,
Keith
--
TSI Keith (E-Services) - TekSavvy Solutions Inc.
Authorized TSI employee ( »TekSavvy FAQ »Official support in the forum )