dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
415
share rss forum feed


porkweez

join:2012-11-21
Lewisville, NC

[TWC] Frequent internet dropping in NC

My wife's Presario Win 7 laptop frequently loses internet, though connection to the network remains. This started Monday after we'd replaced the modem/router on Saturday. Odd, that everything was fine for the first 3 days. My Dell XP laptop remains on internet fine all the time. I'm not sure if it's a Win7 issue; but she had no problems before this modem. (When the prior modem 'died', we both could not connect to internet; that's why I went to TimeWarner and swapped.) We are now on Extreme, so that may be a factor. I have rebooted her laptop in Safe Mode with Networking; no better. Microsoft Security Essentials realtime protection is turned off, I also tried turning off her Windows Firewall; no better. What else should I try?
(I've connected her via hardwire to the modem/router in the meantime; and that works fine.)

scooper

join:2000-07-11
Youngsville, NC
kudos:2
Sounds like a PC problem - try using a USB WIFI adapter if that holds the WIFI connection to your router better. We resorted to that for my wife's netbook and it works so much better.


porkweez

join:2012-11-21
Lewisville, NC
That's a good idea. What kind do you have? I see alot of good deals on ebay.

Fleeced

join:2012-10-06
kudos:2
They're all about the same really as you shouldn't be using their 3rd party software in windows.

scooper

join:2000-07-11
Youngsville, NC
kudos:2
reply to porkweez
I've used a Linksys and currently am using a Trendnet (one of the really small ones).

As someone else said - as long as you can get a driver for it for your operating system - it should work.