dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1343
share rss forum feed


Red Hazard
Premium
join:2012-07-21
O Fallon, IL
Reviews:
·VOIPO

[VOIPo.COM] HT702 BYOD not registering

I recently acquired a GS HT702 and want to replace by VOIPo HT502. However I am unable to get my HT702 to register. I must have at least one setting wrong. I have the two ports in default settings except for: Primary SIP server: sip.voipwelcome.com
Failover: (blank)
Prefer Primary: No
Outbound proxy: sip.voipwelcome.com
SIP transport: UDP (actually the default)
NAT Traversal: No
SIP user ID: (my Voipo phone # user name)
SIP authenticate ID: (Ditto)
SIP password: (acquired from VPanel Softphone BYOD when VOIPo HT502 is registered)

Everything else is pretty much factory defaults. Is there some setting(s) elsewhere that I need to be aware of? I am not real swift on ATA settings. When I put the VOIPo HT502 back on-line, it immediately registers. THANKS



N9MD
Too busy to chat
Premium
join:2005-10-08
Boca Raton, FL
kudos:5
Reviews:
·voip.ms
·Callcentric
·VOIPO
·CIKTEL Telecom

As far as I recall, VOIPo does not give out SIP-Proxy info to use with BYOD adapters. Early on they made a decision to "lock" devices to VOIPo ... and in fact, they actually locked my own personal PAP2T at one point, via remote control.

How long ago did you get the HT502 and did you buy it yourself or was it provided by VOIPo.

Your best bet is to call VOIPo customer service to determine if they will provide you with the settings for your new HT702 ... or will they require that they enter the settings remotely and then "lock" the new device to their service.



usa2k
Blessed
Premium,MVM
join:2003-01-26
Redford, MI
kudos:3
reply to Red Hazard

Best to ask here: »forums.voipo.com/forumdisplay.ph···ommunity



Red Hazard
Premium
join:2012-07-21
O Fallon, IL
Reviews:
·VOIPO
reply to N9MD

said by N9MD:

As far as I recall, VOIPo does not give out SIP-Proxy info to use with BYOD adapters. Early on they made a decision to "lock" devices to VOIPo ... and in fact, they actually locked my own personal PAP2T at one point, via remote control.

How long ago did you get the HT502 and did you buy it yourself or was it provided by VOIPo.

Your best bet is to call VOIPo customer service to determine if they will provide you with the settings for your new HT702 ... or will they require that they enter the settings remotely and then "lock" the new device to their service.

I have a 502 from VOIPo and my own 502 plus my own 702, Several months ago, I was able to register my own 502 (I want to get rid of VOIPo's) but I had trouble with outgoing calls which I assume was due to faulty setting(s) on my part. I used the PW provided from VPanel's softphone/BYOD section. However, that procedure does not work with my 702. Since the ATA is behind my DIR-655, I want to go to the 702. Putting a 502 in front of my 655 is not an option as I am sure it would throttle my 100 mbps internet connection (WAN to LAN). I guess I'll need to go to support but did not have the "best" experience on a previous problem. Anyway, thanks for your reply.


N9MD
Too busy to chat
Premium
join:2005-10-08
Boca Raton, FL
kudos:5
Reviews:
·voip.ms
·Callcentric
·VOIPO
·CIKTEL Telecom

said by Red Hazard:

...I guess I'll need to go to support but did not have the "best" experience on a previous problem.

I have found the VOIPo CS folks to be pretty sharp ... especially Cody. So ask for Cody, if he is still with VOIPo ... and let him know you are a BroadBandReports member.

VOIPoTim
VOIPo.com
Premium,VIP
join:2006-06-06
Newport Beach, CA
kudos:3

Red Hazard - For a Grandstream device, all you should really need is the SIP User, SIP Pass, and SIP Server which you can get from vPanel.

I'd recommend resetting the device to defaults (in case anything has been changed in it) and trying fresh with those.

If you need further assistance, please contact support@voipo.com and we'll try to help but we're limited in what we can do for BYOD devices since not provided by us.

said by N9MD:

said by Red Hazard:

...I guess I'll need to go to support but did not have the "best" experience on a previous problem.

I have found the VOIPo CS folks to be pretty sharp ... especially Cody. So ask for Cody, if he is still with VOIPo ... and let him know you are a BroadBandReports member.

Cody is definitely still with us. He's one of our Support Supervisors now and one of our best indeed.


Red Hazard
Premium
join:2012-07-21
O Fallon, IL
Reviews:
·VOIPO

1 edit

Tried twice with factory reset and new passwords. It just won't register. I'll let support know it's low priority so they can take care of more important issues as required.
Thanks.

P.S. If your service was not more than satisfactory, I would not have renewed another 2 years with only 9 months used so far in an initial 2 year subscription.


VOIPoTim
VOIPo.com
Premium,VIP
join:2006-06-06
Newport Beach, CA
kudos:3

said by Red Hazard:

Tried twice with factory reset and new passwords. It just won't register. I'll let support know it's low priority so they can take care of more important issues as required.
Thanks.

P.S. If your service was not more than satisfactory, I would not have renewed another 2 years with only 9 months used so far in an initial 2 year subscription.

We're somewhat limited in what we can do with BYOD device support, but PM or e-mail a ticket number to me (tim @ voipo.com) and I'll have someone pull your ticket and get in touch with you to see if we can help you out some with it.


Red Hazard
Premium
join:2012-07-21
O Fallon, IL
Reviews:
·VOIPO

1 edit

Thank You, but I finally was able to make it register. The D-Link DIR-655 H/W version B1, a popular router, after firmware updates 2.07NA and 2.10NA made it mandatory to have the SIP ALG ENABLED in order to register the BYOD ATAs I used (HT502 & HT702). If SIP is disabled, they will not register. It's been reported that F/W 2.01 has the same issue but I did not verify that. However, the VOIPo provided HT502 plows right on through the router regardless of SIP ALG setting which made troubleshooting vexing. I reported the SIP enable issue to VOIPo tech support for future reference.

Oh Yeah, when I was able to make my HT502 register several months ago as posted above, I was using F/W 2.00NA which did not even have an ALG SIP option.