dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1346
share rss forum feed

cerps

join:2012-11-25

Cant get wireless on c1000a to work

I have been chasing this one for a few hours, I can't get the wireless on the c1000a to work. I have setup multiple routers before, so what am I missing on this one? My existing router is randomly dropping signal and i have an asus on order. In the meantime I figured I could just turn on the wireless for the c1000a until the asus gets here. I tried the same thing last week to see how well it works for range and had the same problem. I purchased it in early november when I upgraded to a higher speed with century link and needed a vsdl modem and had not tried the wireless until last week.

I enable radio, set the ssid and pswd, the wireless light is lit on the modem after I power cycle it, but I cannot get any wireless device to see it. Mac address filtering is disabled, I have broadcast ssid selected. Any ideas what I am missing?

Thanks



billaustin
they call me Mr. Bill
Premium,MVM
join:2001-10-13
North Las Vegas, NV
kudos:5

Is the modem in bridge mode? If not, it should work, unless you have a defective unit. Try resetting to factory defaults and starting over.

Download a copy of InSSIDer and scan your area. The wireless drops may be from interference.