dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
410
share rss forum feed


srbianats
Premium
join:2002-08-21
Lake Villa, IL

1 edit

[Connectivity] Cable issues in Lindenhurst, Illinois

Wondering if anybody else is having issues. I'm in Lindenhurst, Illinois and our cable TV got really pixalated, cable modem reset a bunch of times and phone went out while modem was rebooting. Also noticed lights flickered and UPS buffered everything and other surge protectors did their job. Things seemed to have calmed down but every once and awhile I will notice pixalation on some channels. Internet sux. Have connectivity but connection is slow to non responsive then back to slow. Rebooted everything. Still problems.


n_w95482
Premium
join:2005-08-03
Ukiah, CA

Some more info is needed. I'd recommend starting with this list: »Comcast High Speed Internet FAQ »How To Get Help!
--
KI6RIT



srbianats
Premium
join:2002-08-21
Lake Villa, IL

Thanks for the response but I wasn't asking for help. I was asking if anyone else was having issues in the area and hope that someone in the area will respond. I will call comcast in the morning if it doesn't stabilize.

edit: by the way, I back up to the forest preserve.


n_w95482
Premium
join:2005-08-03
Ukiah, CA

You can also give the direct forum a shot if you don't have luck with phone support.
--
KI6RIT


mario02423

join:2004-06-09
Berwyn, IL
reply to srbianats

I had gateway issues with my Business Class service after a power outage Saturday. All is resolved now (after swapping the gateway). Speeds are a bit slow (lost my power boost) but no other issues. In Berwyn here.



srbianats
Premium
join:2002-08-21
Lake Villa, IL

looks like everything works now. It was really bad last night. Now it's normal. Thanks for the reply.