dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
24
share rss forum feed

e_phils

join:2001-04-19
Canada
reply to TrainAss

Re: Just Got Turbo 50

said by TrainAss:

said by TiberiusX:

It is a soft launch, so I would expect it not to be listed quite yet and yes it may not be available it all areas. If you call up Telus I am sure they would be happy to do a check on your line to see if it is.

-Tiberius

I'll do just that! Although, I have an ALU connected to a (TELUS) DLink and my own router. I saw another thread where the ALU doesn't have enough internal memory to fully support 50/10... So I need to figure out how to be able to use my own network equipment w/the Actiontech... or find a new modem that WILL support the higher speeds.

*sigh* Why can't ISPs have a set of equipment for those of us that like to be different?

The ALU will work perfectly fine with QoS on. I installed the modded firmware (has PhyR and SRA enabled) and disabled QoS.

It made a difference of about 0.5 to 0.7 megabits in speed tests using »vancouver.speedtest.telus.com

So even if you leave QoS on, there really isn't too huge of an impact on HS50.

TrainAss

join:2011-01-26
Canada
said by e_phils:

said by TrainAss:

said by TiberiusX:

It is a soft launch, so I would expect it not to be listed quite yet and yes it may not be available it all areas. If you call up Telus I am sure they would be happy to do a check on your line to see if it is.

-Tiberius

I'll do just that! Although, I have an ALU connected to a (TELUS) DLink and my own router. I saw another thread where the ALU doesn't have enough internal memory to fully support 50/10... So I need to figure out how to be able to use my own network equipment w/the Actiontech... or find a new modem that WILL support the higher speeds.

*sigh* Why can't ISPs have a set of equipment for those of us that like to be different?

The ALU will work perfectly fine with QoS on. I installed the modded firmware (has PhyR and SRA enabled) and disabled QoS.

It made a difference of about 0.5 to 0.7 megabits in speed tests using »vancouver.speedtest.telus.com

So even if you leave QoS on, there really isn't too huge of an impact on HS50.

Good to know. I've done one firmware update on my ALU so far, that was last year. Might look for the new one and do it as well. Thanks!
--
-= It's just random chance that I hit the keyboard in such a way that my responses make sense =-