dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
12585
share rss forum feed

timothyhohar

join:2004-03-20
Buffalo, NY

[TWC] Putting Ubee DVW3201B eMTA into Bridge Mode? (Apex, NC)

Anyone know how to put the Ubee DVW3201B into Bridge Mode? None of the "Tricks" I have used on my older Ubee seem to work.

Thanks,
Tim


Fleeced

join:2012-10-06
kudos:2

Re: [TWC] Putting Ubee DVW3201B eMTA into Bridge Mode? (Apex, NC

Disable wirless, Tools > Operation mode > Bridged.


timothyhohar

join:2004-03-20
Buffalo, NY

Thanks but I don't see those options. I am logged in as User/User. Do I need to be logged in as something else? Also I wanted to put it into Bridge Mode (i.e. Cable Modem Only Mode). Not a Wireless Bridge

-Tim


GetMoney

join:2010-06-11
Reviews:
·Time Warner Cable

Hello also. I live in this same area, with the 30M product with the Ubee gateway. I have had it successfully in bridge mode with an older buffalo router with tomato firmware. Due to the range and the wireless b limiting the DL speeds to about 21M, I bought a Buffalo N300 router. For some reason the new router will not connect using the simple setup and manual setups. I have it set as DHCP as the old router. I did not change the LAN ip address, the DNS servers are google. I'm just not sure about what I need to be inputting as the IP address if anything. The auto setup just fails, constantly cycling back to check for DHCP, PPPoE or Manual. I don't really want to call Buffalo if I have to. Any advice?


timothyhohar

join:2004-03-20
Buffalo, NY
reply to timothyhohar

OK, I figured out that I need to use the user/pass of LAST8ofMAC/c0nf1gur3m3. So I change the operation mode from 'NAT Mode' to 'Bridge Mode'. I'm thinking cool, I'm all set since this is exactly what I did with my last UBEE. Only it does not stick. When you change the setting the box reboots but when it comes back it in fact is back in 'NAT Mode' Argh!


timothyhohar

join:2004-03-20
Buffalo, NY
reply to timothyhohar

Found out from 3rd level support that there is a bug in the software currently deployed on the DVW3210B's. They are supposed to push out an upgrade during the Maintenance Window tonight. I guess I'll see if that fixes this issue



wickedny5

join:2004-09-17
Flushing, NY

3 edits

So I got called today letting me know my DVW3201B was put in bridge mode with the new update. Connected my apple airport extreme and nothing! I dont understand how they give customers products half baked. and i cant even get into the modem settings, it looks like they set special passwords from customers in NY. Ive tried them all..

Edit: Okay looks like the new firmware makes bridge mode work, just needed a couple of resets on the modem and apple router. Also one thing i noticed is that the TWC SSID is still broadcasting, could that produce interference with my wireless network? they're right next to each other.



jimk
Premium
join:2006-04-15
Raleigh, NC
Reviews:
·Time Warner Cable
·voip.ms

said by wickedny5:

So I got called today letting me know my DVW3201B was put in bridge mode with the new update. Connected my apple airport extreme and nothing! I dont understand how they give customers products half baked. and i cant even get into the modem settings, it looks like they set special passwords from customers in NY. Ive tried them all..

Edit: Okay looks like the new firmware makes bridge mode work, just needed a couple of resets on the modem and apple router. Also one thing i noticed is that the TWC SSID is still broadcasting, could that produce interference with my wireless network? they're right next to each other.

When you enable bridge mode and attach your modem, it is normal to have to reboot the cable modem before your router is able to get an IP address.

On most cable modems, you can still access the web interface by going to »192.168.100.1 even when you are in bridge mode. See if this works on your modem. If so, log in and disable the wireless interface (for most modems, on the wireless page, change Primary Network to Disabled).