dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2151
share rss forum feed


Krisnatharok
Caveat Emptor
Premium
join:2009-02-11
Earth Orbit
kudos:12
reply to McBrain

Re: (Probably late) Amd 12.11 drivers bring performance increase

Did you wear a static wristlink and turn off and unplug the PSU before working on it?



McBrain
BRB Face Melting

join:2010-05-06
Kalimdor
kudos:2

No static wristlink, but I definitely turn off and unplug the PSU before I start touching anything.

I ended up reinstalling drivers from the mother board disc as well as from AMD's site once I got the network card up and running.

Fresh install of WoW, ventrilo, mumble, curse client, and GPU-Z. A brief test while sitting idle in Orgrimmar last night ended up with stable voltage and 43c temps.

I'm not exactly sure what the problem was, but a complete system reset seems to have fixed it...I'm happy it did, but it was just a pain in the ass.
--
McBrain#1430

Name's Ash...Housewares.



McBrain
BRB Face Melting

join:2010-05-06
Kalimdor
kudos:2
reply to Krisnatharok

Full night of 25 man raiding last night...

Max temp of 54c.


me1212

join:2008-11-20
Pleasant Hill, MO

That looks good, hopefully its all better now.



McBrain
BRB Face Melting

join:2010-05-06
Kalimdor
kudos:2

said by me1212:

hopefully its all better now.

Everything is running smoothly. I've used MSI Afterburner to OC the card slightly...Off the top of my head I want to say I've turned the core clock up to 1170MHz (from 1100), the memory clock up to 1260MHz (from 1200), and the max power turned up 7%. I ran a couple FurMark Benchmarks (1920x1080) and ended up getting a score in the 2590s with a max temp of 68c, higher than the 7970s they had on comparison chart...I'm not sure if that score is good/bad/whatever, but it seems decent in my opinion.

Also, I've not gotten any errors or issues since the reinstall.
--
McBrain#1430

Name's Ash...Housewares.


Moos
Tequilablob
Premium
join:2008-12-11
Salt Lake City, UT
kudos:2

Good to hear you got it working! Sometimes wiping everything and starting over is the way to go. Lol.