dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6121
share rss forum feed

computerman2
Premium
join:2002-04-20
Rockwood, MI
Reviews:
·WOW Internet and..
·AT&T Midwest

[Modem] Reset the Gateway, and Service Light Stats blinking Red?

Hi All

Reset the Gateway for a change, since usually that solves speed issues and stuff, well lately when I reset this new gateway--instead of reloading properly, Service light continues to blink red, only way to fix it is factory reset and then reconfigure all.

Am I doing something wrong with this Netgear Gateway 7550N?

How I reset is
Unplug Power cord from rear of it
wait about 10 minutes
replug in

and then face the service light blinking red more often than not, got this September 2012

(plugged into Surge Protector 24 hours a day)


whyamihere

join:2008-10-01
Tyler, TX

Re: [Modem] Reset the Gateway, and Service Light Stats blinking

Distinct possibility modem is going out.
Normally, after a router is working properly, I export (save) settings in a config file. Most have this ability to export. Then if need to reset to factory, just import settings back in.

If router / gateway is developing glitches, may not help - only buying new router / gateway.

Read reset instructions. Usually there's a reset button & turning off power 10 min isn't required. It is modem / router combo (gateway) & not a router behind a modem?


computerman2
Premium
join:2002-04-20
Rockwood, MI
Reviews:
·WOW Internet and..
·AT&T Midwest

It's a Netgear 7550N Gateway from at&t, newer, I fixed the issue, reran Activation on it, I guess the first time didn't activate right, now it works fine, and one reset I did do, restarted just fine, and Speed issues improved

Working Great now