dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1422
share rss forum feed

[TWC] DNS Lookup Issues

Lately, I've been having a very odd problem with my desktop. Ever since I moved a few weeks ago, I keep getting this "DNS lookup" error when I try to load web pages. Here are some of the symptons/relevant information regarding the problem:

The issue: When I try to load web pages/surf the net, my browser says that it's having a "DNS lookup" problem (see #5 & 6 below) and won't load web pages or do so VERY slowly (usually the former).
1) When I moved, I changed internet service to Time Warner Cable.
2) My XBox 360 (XBox Live) & work laptop can connect to the net for gaming and work just fine.
3) I tried 4 different land line cables and the same issue still presents itself. Additionally, tried wired vs. wireless, and the issue still remains.
4) On my PC, I can play online games just fine w/ no connection issues.
5) The problem occurs on both browsers I have (Google Chrome or Internet Explorer).
6) I tried the fixes that Google Chrome recommends, but to no avail.
7) The issue happens ~90% of the time. There are some times when my computer will start loading pages again, but then will stop shortly thereafter.
8) This didn't happen before I moved/switched to Time Warner Cable.

Does anyone out there have any advice on how this problem can be fixed?


jojoyohan

join:2007-02-19
united state

Try changing your DNS provider on your router or on your local computer and see if that fixes anything. You might be stuck on your old providers DNS or having issues with TWC's DNS.

Link to Google's DNS site:
»developers.google.com/speed/publ···cs/using



Jabbu
Premium
join:2002-03-06
reply to TheFiendMan

Local or out of state move?


shamus087

join:2012-12-01
Bedford, OH
reply to TheFiendMan

I had/have those issues when I would change from the default from TWC to OpenDNS. The problems lessened but still occurred when using the Google DNS. This is Cleveland Ohio. Dunno where you're from though.