dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
12599
share rss forum feed

bchandler02

join:2011-07-08
Oklahoma City, OK

TLV-11 - unrecognized OID

What does this message mean? I don't remember seeing it on my D2 moto modem, and I had a Cisco D3 until last week.

I happened to be in my office when I lost connectivity for about a minute. Nothing changed on the modem as far as lights and it didn't reset, but I had 1 minute of no connectivity that matches the timestamps in the modem log perfectly for this.

Dec 02 2012 13:53:34 6-Notice I401.0 TLV-11 - unrecognized OID;CM-MAC=xxxxxxxxxx;CMTS-MAC=00:1a:2f:8a:e6:c4;CM-QOS=1.1;CM-VER=3.0;



odog
Cable Centric Vendor Biased
Premium,VIP
join:2001-08-05
Atlanta, GA
kudos:14
Reviews:
·Comcast

The config files has multiple vendor specific TLV-11, commonly called miscellaneous OIDs. They tell each brand of equip how to do specific things for only that vendor. Since the config has multiple brands in it, all modems will report that error. They don't report that error when they see their native vendor info, but will report it during digestion of a config with another VSIF OID in it.

Every time the modem registers it gets the config file, and thus you'll see a that "info/notice" error.


bchandler02

join:2011-07-08
Oklahoma City, OK

Good info, thanks. How would this cause the modem to lose connection for ~1 minute exactly when this is logged? Are you saying the modem was reregistering when this happened? I can't see it in the logs that it did anything.



odog
Cable Centric Vendor Biased
Premium,VIP
join:2001-08-05
Atlanta, GA
kudos:14
Reviews:
·Comcast
reply to bchandler02

It doesn't cause the modem to do anything, it simply logs that information when the modem registers. The config file has a OIDs from multiple vendors. Co if you have a Cisco device it is seeing a non Cisco OID and logging that. Something else is causing the modem to lose connection, this is being logged when it registers after that.


bchandler02

join:2011-07-08
Oklahoma City, OK

Ok, thanks. I've got to figure out what is making it do that then, as there is nothing else in the logs even remotely close to that time.

I already have one of the local guys that has been working on my problems looking into it, but neither of us knew what this was so I figured I'd ask on here too.