dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4551
share rss forum feed

Lpvancini

join:2012-12-02

[CFL] set top boxes slow to respond on BHN

Is it just me or is everyone else seeing that the set top boxes are slow to change channels. Just got another Samsung setup box and is still seeing this issue.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151
Shouldn''t be...actually with new guide even faster. What is your box make/model and have you rebooted recently (it really does help).

Lpvancini

join:2012-12-02
reply to Lpvancini
Not using the guide just doing channel up or down. The channel display get ahead of the stream. I had to reboot my new Samsung today as it froze video.. Also I heard we are loosing the analog channel this year?


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151
reply to Lpvancini
What make and model?


pcdebb
RIP lil hurricane
Premium
join:2000-12-03
Brandon, FL
kudos:5
Reviews:
·Bright House
reply to Lpvancini
i noticed a slight lag earlier today when surfing watching football.

there was a hugely noticeable pixelation issue going on on many channels. I just didnt care to report it. it's still happening.
--
| map your city |


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151
reply to Lpvancini
Then report it please

Lpvancini

join:2012-12-02
reply to BHNtechXpert
Samsung SMT-H3260


rbmoving

@bhn.net
I know I am going to get slammed on this one....but; I personally feel that following this last Upgrade to the new Guide the DVR Boxes are slow. This is not only as to Channel channel changes, also to responding to other features....Settings, etc. I rarely am quick enough to enter a 4 number channel before the channel changes to however many numbers I have entered. Its not because I am slow in entering the individual numbers, its how slow the Box is responding to the number. Its not just me; my wife and kids have commented on this same issue. I have seen this at several of my friends Homes that also have BHN....who live in different areas within Pinellas County. I know all is well from a signal standpoint as a tech was at my Home 2 weeks because I wasn't getting 2-way, my signals were perfect......the 2-way issue was not caused from the Box....the issue was corrected.

Having been with BHN forever, having gone thru several software Updates\Changes...just seems like there were more issues from this last Upgrade then any of the past upgrades....and, from an end users standpoint, there seemed to be less changes (Majority that end users saw was Color Guide Change...could have been a lot of back room changes.).

OK....take your shots

the65gto

join:2000-08-31
Apopka, FL
2 of my DVR's (Samsung & Cisco) exhibit this slow response. i.e. I can input channel 1234 and look at the front and see 1.........2..........3.......4. Sometimes the delay is really long and I type it in again and it overlays the first and I get a weird channel. I also note that 95% of the time, when I type in a channel, the video appears for 2 seconds, the screen goes blank and the video returns again after 2 more seconds. Also happens on a Samsung non-dvr. Last week the SAmsung DVR got itself into a 3 second loop, no response from the controller, had to unplug from the wall to get it back to normal. Right or wrong, seems to have happened with last update ~ 1 month ago??

anamer

join:2011-11-03
Tampa, FL
reply to Lpvancini
I've only really noticed the slowness with Scientific Atlanta boxes, such as the 8300HD. Sometimes the box just becomes very slow to respond to commands like changing the channel or bringing up the guide. It usually goes away after some time has passed or if i reboot. Sometimes it speeds up if clean off the hard drive to make it not as full.

I also have a Cisco 8642HDC, but its always seemed much quicker than any SA box I have or had in the past.


JLR

join:2001-01-28
Auburndale, FL
I also have these same issues.
I have 3 boxes and they're all diferrent makes, but
the problem is with the Scientific Atlanta


rbmoving

@bhn.net
reply to the65gto
To the65gto........Your partial issue may be the Resolution Setting...you need to go into the Box's setting and set resolution to 1080i.

Lpvancini

join:2012-12-02
reply to Lpvancini
So I'm not the only with this issue. I go back many years with the cable company in Daytona. But I've had it. The issues I'm seeing ditto the65gto. The latency in changing channels is crazy. All my neighbor are seeing the same issue and we all have different brand of set top boxes.. BH support keeps telling me to go and get another box.. Really


rbmoving

@bhn.net
Noticed my Cisco 8742 box when changing channel tonight was searching for resolution. I had it set to 1080i....but when I checked the Resolution in setting....all but Auto Select had a dot next to them. The Box is now reset to 1080i and when changing channels it no longer searches for the resolution settings.

Is setting at 1080i still the recommended setting?


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151
said by rbmoving :

Noticed my Cisco 8742 box when changing channel tonight was searching for resolution. I had it set to 1080i....but when I checked the Resolution in setting....all but Auto Select had a dot next to them. The Box is now reset to 1080i and when changing channels it no longer searches for the resolution settings.
R
Is setting at 1080i still the recommended setting?

It won't hurt to leave it there if that's what you are worried about.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~



rbmoving

@bhn.net
I'd rather have it optimized......then its OK to leave that setting. I only know that the BHN tech who installed and setup the Boxes set them at 1080i.

Last night I did checks all my Boxes, I know each was set to 1080i by the BHN tech.....and all had somehow been re-set to where the dot was next to all but Auto select......so perhaps the change ocurred from a Software Update?

My question, what is recommended setting? Was this change intended to re-set the boxes for best picture quality....or, if not so.....picture will be just a sharp set at 1080i.......Thanks


RobertChez

@bhn.net
reply to Lpvancini
I often get slow responses from my (2) HD boxes. I reboot them often enough but it doesn't seem to help. I don't have any other real problems with the boxes so I just suffer through it..it's not too big of a burden yet to call for service.

My slowdowns usually coincide when I try to view the guide and it needs to update the info..it'll say *PLEASE WAIT* and sometimes it gets frozen for 15-20 seconds and then when I exit the guide there is still a black box in the upper right of the screen with the *PLEASE WAIT* message.. it eventually goes away.

I also notice the slowdown mentioned above where it's S-L-O-W to change channels up/down without the guide...but none of the above happens enough to truly irritate me yet. I just deal with it.

you're not alone OP

the65gto

join:2000-08-31
Apopka, FL
reply to rbmoving
I checked all three: Samsung Non-DVR = 1080i, Samsung DVR = 1080i and the Cisco 8640 = 720p because it is a 720 native Res TV set. If I remember right, it is best to let the BHN Box do the conversion to 720 rather than the TV??


rbmoving

@bhn.net
reply to rbmoving
I wanted to refresh this Post to show it again as a "Today" Post... Ideally is it best to set the Boxes at 1080i, Auto Select, or, select each of the settings? I would like to be sure I am optimizes my picture quality.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151
reply to Lpvancini
To be clear you are talking about 3 entirely different issues in this thread. It's impossible to address you individually without causing confusion. For the purpose of clarity and proper troubleshooting open individual threads please.

Ultimately at least two of you will need to open direct forums threads so I can take a look at things so you might as well do that as well. Otherwise I won't be responding back on this thread going forward.


rbmoving

@bhn.net
I understand you want to "Look" at boxes where the issue is slow channel changing, but, as to a setting.....that should be out there to the general population as to what is the best resolution setting should be when using an HD Box with a Flat screen 1080p HD TV.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151

1 edit
reply to Lpvancini
Already answered that question rBmoving...

Lpvancini

join:2012-12-02
reply to Lpvancini
So getting back to the main problem the latency in changing channels. Is this a known issue in this current IOS version? Is there and update coming soon ? Based on the responses, it seems to be affecting all the hardware versions of set top boxes used by BHN.


Sean123

@rr.com
Have had issues for the past 4 to 5 months+ return signal too strong (lets just say more than a few problems which quite a few were fixed) but the main problem I see now is locking up, verrrrrrrry slow response from the remote, boxs changing channel on the hour when there is nothing scheduled to record. Also power button on units will lock / unit will also reboot on its own at any given time (can tell when its going too also)
These problems started right after the pretty color firmware update. all Samsung boxes 2 moca DVR and 2 moca client (whole house).
Just very depressed at the service for the money.

Have to reboot an average once a day.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151
said by Sean123 :

Have had issues for the past 4 to 5 months+ return signal too strong (lets just say more than a few problems which quite a few were fixed) but the main problem I see now is locking up, verrrrrrrry slow response from the remote, boxs changing channel on the hour when there is nothing scheduled to record. Also power button on units will lock / unit will also reboot on its own at any given time (can tell when its going too also)
These problems started right after the pretty color firmware update. all Samsung boxes 2 moca DVR and 2 moca client (whole house).
Just very depressed at the service for the money.

Have to reboot an average once a day.

You are having all these problems have you asked for a tech yet? You didn't mention this in your post.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~



Sean123

@rr.com
Hello,

"quite a few were fixed" Had 4+ service calls, 2 were called I believe they were the super shooters/top techs or something like that. and one I never met that changed the chip or module in the pedestal to drop the signal

One of the techs also removed the amp on the line, he called it a band aid and said it wasn't needed.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151
said by Sean123 :

Hello,

"quite a few were fixed" Had 4+ service calls, 2 were called I believe they were the super shooters/top techs or something like that. and one I never met that changed the chip or module in the pedestal to drop the signal

One of the techs also removed the amp on the line, he called it a band aid and said it wasn't needed.

I don't understand your answer....is it fixed or not?
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~



Sean123

@rr.com
What I stated is that other problems were fixed.

These are current
but the main problem I see now is locking up, verrrrrrrry slow response from the remote, boxs changing channel on the hour when there is nothing scheduled to record. Also power button on units will lock / unit will also reboot on its own at any given time (can tell when its going too also)
These problems started right after the pretty color firmware update.

The firmware problem will not be solved by replacement of equipment or techs coming to the house. The software designers need to address this before a mass exodus of people go bye bye. They might want to consider Beta testing on the next major push.

Regards,
Sean


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151
said by Sean123 :

What I stated is that other problems were fixed.

These are current
but the main problem I see now is locking up, verrrrrrrry slow response from the remote, boxs changing channel on the hour when there is nothing scheduled to record. Also power button on units will lock / unit will also reboot on its own at any given time (can tell when its going too also)
These problems started right after the pretty color firmware update.

The firmware problem will not be solved by replacement of equipment or techs coming to the house. The software designers need to address this before a mass exodus of people go bye bye. They might want to consider Beta testing on the next major push.

Regards,
Sean

If you unit is locking up and rebooting on its own something else is going on...not firmware. Open a direct forums thread, include your current IP address and I'll be in touch.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~