dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1354
share rss forum feed


dingchavez

@optonline.net

[OOL] Modem issues / connection drops

I am experiencing intermittent 'drops' of my internet connection. Typically, I have a fairly stable connection and power cycling my router and modem is a remedy for any issue.
Recently, I began to experience sudden loss of connection, many times per day, and power cycling does not always work to fix things.

My event log and signal diagnostic appear below. Thanks!

Downstream Value
Frequency 627000000 Hz
Signal to Noise Ratio 36 dB
Downstream Modulation QAM256
Network Access Control Object ON
Power Level -2 dBmV

Upstream Value
Channel ID 2
Frequency 22500000 Hz
Ranging Service ID 1065
Symbol Rate 5.120 Msym/s
Power Level 42 dBmV
Upstream Modulation [1] QPSK
[3] 16QAM
[2] 64QAM

Signal Stats Value
Total Unerrored Codewords 136138048
Total Correctable Codewords 0
Total Uncorrectable Codewords 0

Time Priority Code Message
2012-12-03 08:42:59 7-Information B605.10 Map Reject - Downstream Traffic Flow Not Mapped to BPI+ SAID
2012-12-03 08:42:59 7-Information B605.10 Map Reject - Downstream Traffic Flow Not Mapped to BPI+ SAID
2012-12-03 08:42:59 7-Information B601.0 SA Map State Machine Started
2012-12-03 08:42:59 7-Information B601.0 SA Map State Machine Started
2012-12-03 08:42:20 7-Information B401.0 Authorized
2012-12-03 08:41:08 7-Information B401.0 Authorized
1970-01-01 00:01:25 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:01:21 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:01:16 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:01:14 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:01:13 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:01:09 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:01:02 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:00:54 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:00:44 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:00:33 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:00:22 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:00:13 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:00:12 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:00:11 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:00:11 3-Critical R02.0 No Ranging Response received - T3 time-out
2012-12-03 08:38:59 3-Critical R02.0 No Ranging Response received - T3 time-out
2012-12-03 08:38:58 3-Critical R02.0 No Ranging Response received - T3 time-out
2012-12-03 08:38:57 3-Critical R02.0 No Ranging Response received - T3 time-out
2012-12-03 08:35:46 3-Critical R02.0 No Ranging Response received - T3 time-out
2012-12-02 18:20:39 7-Information B605.10 Map Reject - Downstream Traffic Flow Not Mapped to BPI+ SAID
2012-12-02 18:20:38 7-Information B601.0 SA Map State Machine Started
2012-12-02 18:20:11 7-Information B605.10 Map Reject - Downstream Traffic Flow Not Mapped to BPI+ SAID
2012-12-02 18:20:11 7-Information B605.10 Map Reject - Downstream Traffic Flow Not Mapped to BPI+ SAID
2012-12-02 18:20:11 7-Information B605.10 Map Reject - Downstream Traffic Flow Not Mapped to BPI+ SAID
2012-12-02 18:20:11 7-Information B605.10 Map Reject - Downstream Traffic Flow Not Mapped to BPI+ SAID
2012-12-02 18:20:11 7-Information B601.0 SA Map State Machine Started
2012-12-02 18:20:11 7-Information B601.0 SA Map State Machine Started
2012-12-02 18:20:11 7-Information B601.0 SA Map State Machine Started
2012-12-02 18:20:11 7-Information B601.0 SA Map State Machine Started


limegrass69
Here's my Posting tag

join:2008-05-28
What did customer service say when you called them?
It's best to do that when you are seeing the problem. Also, don't power cycle the modem before you call. Maybe there's an error code they will be able to see that helps them.


dingchavez

@optonline.net

1 recommendation

I have called a few times, usually the only answer they have is for me to power cycle the modem. That's why I'm here - if I thought calling CV could solve this problem, I would do so. I have had a few techs here recently, and none of them were able to solve the problem (or any of the others I experience). One even gave me a handful of splitters and told me to look for any damaged ones !


dingchavez

@optonline.net
reply to limegrass69
According to my latest convo with CV, there is an open repair request, flagged by a technician who was in my home in late October. There is a signal problem which was referred to engineering, and then never repaired. So, now I am in a holding pattern, waiting for an outside (3rd party) contractor to come and replace the lines into my home. In addition, there is a larger 'network' issue in my area.

TehPwnz0r

join:2012-09-24
What area are you from b/c I'm getting the same problems.


dingchavez

@optonline.net
I am in the northern westchester area.
Network seems to be more stable, but I am still experiencing problems with OOL and cable service. I am in contact with field service supervisor.


dingchavez

@optonline.net
UPDATE:
I am still in contact with a supervisor, but these issues are still ongoing, so here I am....

I am getting near constant errors on my 'surfboard' cable modem, including things like, 'SYNC Timing Synchronization failure - Failed to receive MAC SYNC frame within time-out period.'

I am also getting intermittent pixelation, and a flashing black screen on multiple boxes in the home.

I have been told that repairs have been made in my area and that my 'signals' all look 'good' on the 'tool' that CV uses to diagnose problems from their HQ in Yorktown. My driveway drop has been replaced (according to CV since my previous complaints re these same issues in August).

Some questions for any gurus lurking out there:

1. I have OOL Boost...do I need a DOCSIS 3.0 modem for best results?

2. Should I consider replacing CV's modem with a retail model ?

3. Is there anything I can do to diagnose the source of these issues further?

4. Could a hardware problem in either my modem or my DVR box (its a reconditioned borderline junk unit) be the source of these type of issues?
Thanks in advance.

frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:3
Reviews:
·Optimum Online
said by dingchavez :

UPDATE:
1. I have OOL Boost...do I need a DOCSIS 3.0 modem for best results?

2. Should I consider replacing CV's modem with a retail model ?

3. Is there anything I can do to diagnose the source of these issues further?

4. Could a hardware problem in either my modem or my DVR box (its a reconditioned borderline junk unit) be the source of these type of issues?
Thanks in advance.

1) If your speeds have room for improvement, it's a good idea. You've already had techs out, it seems.

2) No, let CV do it for free.

3) If it's not a problem inside your house, not really. You can bypass any splitters to confirm that the issue is not in your house.

4) Unless something akin to power issues happened, it's not likely that all boxes & modem had simultaneous hardware faults.


dingchavez

@optonline.net
Thanks for your responses. More prompt than anything from CV!

All kidding aside, this issue has been a nuisance for months. CV seems either unwilling or unable to 'fix' the problem. The last time I had a tech here he replaced my fully functioning DVR box with a reconditioned model with a broken display - this was supposed the fix pixelation and flashing black screens. It did not.

In the interim, Sandy happened, so I am trying to be patient, as I am sure there are lots of toppled poles and stretched wires that are keeping the crews busy. But, I think I first complained about this particular spate of problems in August.

The technician who showed up this summer was nice enough to give me a handful of splitters, but also lazy enough to suggest that I go and check my own connections and replace any splitters I suspected had failed.

I am not sure what to do next. All I know for sure is that I pay my bill for CV promptly, and that the problems here are so persistent and commonplace as to have become a joke.

Before ordering a movie I wonder, 'what about VOD error 232? I wonder how many times I will have to restart or reset.' As the box freezes and stutters my whole family grumbles aloud, 'Dolan! '

Thanks for your help.

majortom1029

join:2006-10-19
Lindenhurst, NY
kudos:1
In a lot of areas sandy stretched coax lines which causes all sorts of issues like what you are having. They are going around and replacing a lot of the coax on poles. I would bet the larger network issue is these lines that have to be replaced (but outside plant hasn't gotten to yet).


dingchavez

@optonline.net
UPDATE:

CV called to schedule an in-house appointment. The error codes above (according to CV) indicate that my modem does not function properly.

After a bit of interrogation , CV also admitted that DOCSIS2.0 modems will not function properly with OOL Boost - you need DOCSIS3.0 .

So, now I am waiting for a service visit to replace my modem and a suspect cable box. Hope this resolves things .


limegrass69
Here's my Posting tag

join:2008-05-28
reply to dingchavez
A DOCSIS 2.0 modem will work with Boost. It will not work with Boost Plus.

You will generally see better performance with a DOCSIS 3 modem, unless there is an underlying signal or other problem, in which case, things could actually get worse.

If you are having Internet and video problems, it's probably a signal issue and you need the tech visit. If you just want a DOCSIS 3 modem, just head down to the Optimum store and swap your modem.


aztr0

join:2007-10-28
Brooklyn, NY
Reviews:
·Verizon FiOS
reply to dingchavez
Take your issue with OOL Direct forums. Last time I had internet issues with OOL, they were the people that helped me. I've called, and it really didn't solve my problems. When my internet last had issue, it constantly disconnected, slow slow speeds, it was horrible. After they found the packet loss was coming from outside, they put out a ticket for a field team to solve it.


dingchavez

@optonline.net
reply to dingchavez
Can anyone help me determine what these items below mean? I am getting less drops, but my overall stability still seems fairly poor.

Logs from my new Assis Modem:
Date Time Event ID Event Level Description
12/11/2012 13:45 2417164307 6 MDD IP mode Set Mode=0;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 13:45 73040100 6 TLV-11 - unrecognized OID;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 13:52 84000700 5 RCS Partial Service;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 13:52 84000500 3 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 13:52 84020200 5 Lost MDD Timeout;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 13:52 82000400 3 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 13:53 2417164307 6 MDD IP mode Set Mode=0;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 13:53 84000500 3 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 13:53 84020200 5 Lost MDD Timeout;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 13:54 2417164307 6 MDD IP mode Set Mode=0;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 13:55 73040100 6 TLV-11 - unrecognized OID;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
1/1/1970 0:00 2417164307 6 MDD IP mode Set Mode=0;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 14:05 73040100 6 TLV-11 - unrecognized OID;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 14:05 2417164307 6 MDD IP mode Set Mode=0;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 14:05 82000200 3 No Ranging Response received - T3 time-out;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 14:05 73040100 6 TLV-11 - unrecognized OID;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 15:05 82000200 3 No Ranging Response received - T3 time-out;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
1/1/1970 0:00 2417164307 6 MDD IP mode Set Mode=0;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/11/2012 16:38 73040100 6 TLV-11 - unrecognized OID;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;
12/12/2012 15:12 68010300 4 DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=00:1d:d3:e7:e5:8d;CMTS-MAC=e8:b7:48:0c:86:c6;CM-QOS=1.1;CM-VER=3.0;