dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
938
share rss forum feed

dencalatl

join:2012-07-21
Roswell, GA

2 edits

high latency 60 to 90 ms. high latencey to first hop

»/pingtest/4945···/2967671

I have problems with various streaming applications since about last March, after having no issues for the previous 3 years with U-verse data. Please take a look at my dslreports test link above and let me know if there is some way to improve the latency issue(s).



djrobx
Premium
join:2000-05-31
Valencia, CA
kudos:2
Reviews:
·Time Warner Cable
·VOIPO

1 edit

Usually high first-hop pings happen because something is saturating your connection. Be sure you are not running a torrent, uploading or downloading a large file during the test. Malware can also cause this sort of behavior.

It's also normal for some routers to have high pings or drop packets altogether. It's fine as long as packets further down are normal. The first few hops being "bad" (very high or non-responsive) on U-verse traces is common.

It's not terribly clear what's going on from that test result though. The west coast test looks pretty typical (looks like around 30ms). Can you post a forward tracert to google or yahoo?

--
AT&T U-Hearse - RIP Unlimited Internet 1995-2011
Rethink Billable.


dencalatl

join:2012-07-21
Roswell, GA

Is this what you need for a trace route to Yahoo?

C:\Users\Dennis>tracert yahoo.com

Tracing route to yahoo.com [72.30.38.140]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 10.0.0.1
2 2 ms 1 ms 1 ms 192.168.1.254
3 27 ms 28 ms 27 ms 99-170-40-3.lightspeed.tukrga.sbcglobal.net [99.
170.40.3]
4 * * * Request timed out.
5 28 ms 24 ms 25 ms 76.201.208.100
6 * * * Request timed out.
7 27 ms 28 ms 26 ms 12.83.82.141
8 25 ms 24 ms 24 ms attga02jt.ip.att.net [12.123.22.153]
9 28 ms 34 ms 27 ms 192.205.33.42
10 43 ms 42 ms 42 ms ash-bb1-link.telia.net [80.91.247.172]
11 101 ms 100 ms 100 ms sjo-bb1-link.telia.net [80.91.248.188]
12 101 ms 100 ms 101 ms yahoo-ic-141069-sjo-bb1.c.telia.net [213.248.70.
190]
13 101 ms 120 ms 139 ms ae-0-d160.msr1.sp1.yahoo.com [216.115.107.57]
14 101 ms 104 ms 101 ms et-17-1.fab2-1-gdc.sp2.yahoo.com [67.195.128.69]

15 101 ms 100 ms 101 ms po-11.bas1-3-prd.sp2.yahoo.com [76.13.244.9]
16 101 ms 105 ms 184 ms ir1.fp.vip.sp2.yahoo.com [72.30.38.140]

Trace complete.



djrobx
Premium
join:2000-05-31
Valencia, CA
kudos:2
Reviews:
·Time Warner Cable
·VOIPO

I don't see any significant problems on that trace. It looks like at hop 8 you're getting 24-25ms which is typical for U-verse.

The geolocation databases appear to be very wrong for the Telia IPs, and their hostnames aren't very descriptive, but it appears sjo-bb1-link.telia.net is probably in San Jose, CA. 100ms latency from GA to CA seems reasonable when you factor in U-verse's ~25ms interleave penalty.

Have you run the U-verse Realtime tool or looked at the gateways config pages to look at your local line stats?

One other thing to check is your DNS servers. Some streaming services like Youtube rely on DNS to return server IPs that are optimal for your location and ISP. If you switch to OpenDNS or use some other ISP's server, you may be routed to a server that has a less direct route than if you used AT&T's DNS.
--
AT&T U-Hearse - RIP Unlimited Internet 1995-2011
Rethink Billable.


dencalatl

join:2012-07-21
Roswell, GA

I have looked at my gateways config pages and the local line stats look OK.
Wasn't aware of the U-Verse Realtime tool. Searched the forum but didn't find it. Where can I find tool/info on how to use?

Thanks for your help - Dennis


brianiscool

join:2000-08-16
Tampa, FL
kudos:1
reply to dencalatl

haha, I feel sorry for you. AT&T always has high latency because the way their network is routed. Enjoy the high latency always.



brookeKrige

join:2012-11-05
San Jose, CA
kudos:3
reply to dencalatl

»www.uvrealtime.com/

No Windows: so can't try it. Wish it had a dirt simple, text-only version, more amenable to porting or WINE...

Curious to know how it estimates distance to the VRAD? i.e. how to do same manually, via RG's status/stats pages...